Loading ...
Sorry, an error occurred while loading the content.

12578Re: How do I install KDE3?

Expand Messages
  • cesar_cem
    May 3, 2002
    • 0 Attachment
      Now my KDE3 is running after i reinstalled MDK 8.2

      Still have a problem with the startup, the KPersonalizer is running
      on every startup even if I do what says on the readme, to put some
      lines in the config.

      Also somtimes when i make a click on home and Konqueror is opened, I
      go to mnt directory and it Konqueror just disappear and i have to
      open it again.

      But i can live with this, by far KDE3 is better than XP or GNOME.


      --- In linux-dell-laptops@y..., Stephen Lau <ldl@g...> wrote:
      > i don't completely agree...my qt-3.0.3-i don't completely
      agree...my
      > qt-3.0.3-5.i386.rpm is perfectly fine, and i downloaded it onto two
      > machines and installed it under both a rh7.1 and rh7.2 machine.
      >
      > -steve
      >
      > On Fri, May 03, 2002 at 02:44:21PM -0400, Andrew wrote:
      > > On Friday 03 May 2002 12:30 pm, Stephen Lau wrote:
      > > > it sounds like that file may be corrupted....you might try
      grabbing it
      > > > frrom another mirrour..
      > >
      > > like I said... the redhat binary rpm for qt3.3 is no good...
      > > you have to manually rebuild the src rpm using rpm --rebuild
      > >
      > > it's something to do overnight etc :)
      > > but I did that and it works perfectly!
      > > and it's more 'form-fitting' to your machine.
      > > --Andrew
      > > >
      > > > -steve
      > > >
      > > > On Fri, May 03, 2002 at 10:51:15AM -0400, Brian Blackstone
      wrote:
      > > > > I tried upgrading to KDE 3.0, and I have screwed something
      up...
      > > > >
      > > > > When I tried to 'rpm -Uvh *.rpm' I get this message:
      > > > > qt-Xt-3.0.3-5.i386.rpm: read manifest failed: Success
      > > > >
      > > > > and it stops.
      > > > > Did you have this problem, too? I'm running basically a
      stock RH 7.2
      > > > > with the 2.4.7 kernel. Will I need to compile the qt from
      source?
      > > > >
      > > > > Thanks for any advice,
      > > > >
      > > > > Brian
      > > > >
      > > > >
      > > > > ----- Original Message -----
      > > > > From: "Stephen Lau" <ldl@g...>
      > > > > To: <linux-dell-laptops@y...>
      > > > > Sent: Thursday, May 02, 2002 6:03 PM
      > > > > Subject: Re: [linux-dell-laptops] How do I install KDE3?
      > > > >
      > > > > > grabbed every file... if you want, i can provide filenames.
      > > > > > -steve
      > > > > >
      > > > > > On Thu, May 02, 2002 at 04:38:30PM -0400, Brian Blackstone
      wrote:
      > > > > > > Did you grab every file from the i386 folder, or just
      certain ones?
      > > > > > >
      > > > > > > -------
      > > > > > > Brian
      > > > > > >
      > > > > > >
      > > > > > > ----- Original Message -----
      > > > > > > From: "Stephen Lau" <ldl@g...>
      > > > > > > To: <linux-dell-laptops@y...>
      > > > > > > Sent: Wednesday, May 01, 2002 7:42 PM
      > > > > > > Subject: Re: [linux-dell-laptops] How do I install KDE3?
      > > > > > >
      > > > > > > > It differs per distribution, and I'm running RH 7.2,
      but for me it
      > > > > > > > was
      > > > >
      > > > > a
      > > > >
      > > > > > > > relatively painless process:
      > > > > > > >
      > > > > > > > 1) uninstall every kde2 RPM (not a big deal for me,
      since i don't
      > > > > > > > use
      > > > > > >
      > > > > > > kde2)
      > > > > > >
      > > > > > > > 2) grab every kde3 RPM in the i386 folder on the
      kde.org site
      > > > > > > > 3) install every single one of those RPMs
      > > > > > > >
      > > > > > > > what libraries is it complaining about?
      > > > > > > >
      > > > > > > > -steve
      > > > > > > >
      > > > > > > > On Wed, May 01, 2002 at 10:57:48PM -0000, cesar_cem
      wrote:
      > > > > > > > > I have Mandrake 8.2 and i've downloaded some packs
      for KDE3, i
      > > > > > > > > don't know if i'm missing one, please tell me what
      rpm's are
      > > > > > > > > required to install KDE3, cause i have a problem
      when i try to
      > > > > > > > > install it, first i try to install the KDE3base but
      it says that
      > > > > > > > > i need to insert the CD-3 from MDK because it needs
      libqt2*.rpm,
      > > > > > > > > i inserted the cd and installed the libqt2*.rpm then
      when i try
      > > > > > > > > to install the KDE3base again it says that it needs
      lib*,* a lot
      > > > > > > > > of files, more than 30, i think that those files
      were supposed to
      > > > > > > > > be installed with the CD a few minutes ago but no.
      > > > > > > > >
      > > > > > > > > Please give the instructions to install KDE3 over
      MDK8.2 running
      > > > > > > > > KDE2.2.2.
      > > > > > > > >
      > > > > > > > > Now i cant work with KDE2.2.2 cause some files are
      missing.
      > > > > > > > >
      > > > > > > > > Please, I really need help!
      > > > > > > >
      > > > > > > > --
      > > > > > > > stephen lau :: [ldl@g...] :: gpg key id: 0x09E5CD21
      > > > > > > > http://www.whacked.net/oss/ldl
      > > > > > > >
      > > > > > > >
      > > > > > > > -------------------------------------------------------
      -------
      > > > > > > > Please post your X config files in the group links or
      database
      > > > > > > > To unsubscribe, email:
      > > > > > > > linux-dell-laptops-unsubscribe@y... FAQ:
      > > > > > > > http://www.whacked.net/ldl/faq
      > > > > > > >
      > > > > > > > Your use of Yahoo! Groups is subject to
      > > > >
      > > > > http://docs.yahoo.com/info/terms/
      > > > >
      > > > > > --
      > > > > > stephen lau :: [ldl@g...] :: gpg key id: 0x09E5CD21
      > > > > > http://www.whacked.net/oss/ldl
      > > > > >
      > > > > >
      > > > > > -----------------------------------------------------------
      ---
      > > > > > Please post your X config files in the group links or
      database
      > > > > > To unsubscribe, email: linux-dell-laptops-unsubscribe@y...
      > > > > > FAQ: http://www.whacked.net/ldl/faq
      > > > > >
      > > > > > Your use of Yahoo! Groups is subject to
      > > > > > http://docs.yahoo.com/info/terms/
      > >
      >
      > --
      > stephen lau :: [ldl@g...] :: gpg key id: 0x09E5CD21
      > http://www.whacked.net/oss/ldl
    • Show all 20 messages in this topic