Loading ...
Sorry, an error occurred while loading the content.
 

Device Driver Development kit

Expand Messages
  • Atul Chitnis
    From http://lwn.net/Articles/184988/ Greg Kroah-Hartman has decided that it s time to put an end to people sneering that Linux lacks a proper device driver
    Message 1 of 4 , May 25 12:42 AM
      From http://lwn.net/Articles/184988/

      Greg Kroah-Hartman has decided that it's time to put an end to people
      sneering that Linux lacks a proper device driver development kit. So, he
      has created the first Linux DDK. It includes a fresh 2.6.16.18 kernel, a
      full copy of LDD3, and copies of all the in-tree kernel documentation. A
      CD image can be downloaded from kernel.org.

      http://www.kroah.com/log/2006/05/24/#ddk
      http://lwn.net/Kernel/LDD3/
      http://www.kernel.org/pub/linux/kernel/people/gregkh/ddk/
    • Karthik Parashar
      Hi, I desperately need gcc 2.7.3.2 or below binaries (i cant compile them using the gcc 3.x.x !!) and also the associated tool chain, compiled for i386. If any
      Message 2 of 4 , Jun 1, 2006
        Hi,

        I desperately need gcc 2.7.3.2 or below binaries (i
        cant compile them using the gcc 3.x.x !!) and also the
        associated tool chain, compiled for i386.

        If any body is using the same or have found it in any
        linux distro, please pass on the link.

        Regards,
        ~Karthik.

        PS: "Though, I'm not sure, if this is the right place,
        I guess this message is pretty much realted to the
        list!"


        __________________________________________________
        Do You Yahoo!?
        Tired of spam? Yahoo! Mail has the best spam protection around
        http://mail.yahoo.com
      • Laxminarayan Kamath
        ... http://www.br.kernel.org/pub/linux/devel/gcc/gcc-2.7.2.3/ Associated toolchain anybody..? -- Laxminarayan Kamath Ammembal (+91) 9342287956
        Message 3 of 4 , Jun 1, 2006
          On 6/1/06, Karthik Parashar <karthik_n_parashar@...> wrote:
          >
          > Hi,
          >
          > I desperately need gcc 2.7.3.2 or below binaries
          >


          http://www.br.kernel.org/pub/linux/devel/gcc/gcc-2.7.2.3/

          Associated toolchain anybody..?



          --
          Laxminarayan Kamath Ammembal
          (+91) 9342287956
          laxminarayan@...
          www.geocities.com/kamathln


          [Non-text portions of this message have been removed]
        • Laxminarayan Kamath
          ... http://www.google.co.in/search?q=gcc-2.7+%22index+of%22+rpm+OR+i386+OR+deb -- Laxminarayan Kamath Ammembal (+91) 9342287956 laxminarayan@deeproot.co.in
          Message 4 of 4 , Jun 1, 2006
            On 6/1/06, Karthik Parashar <karthik_n_parashar@...> wrote:
            > Hi,
            >
            > I desperately need gcc 2.7.3.2 or below binaries


            http://www.google.co.in/search?q=gcc-2.7+%22index+of%22+rpm+OR+i386+OR+deb


            --
            Laxminarayan Kamath Ammembal
            (+91) 9342287956
            laxminarayan@...
            www.geocities.com/kamathln
          Your message has been successfully submitted and would be delivered to recipients shortly.