Loading ...
Sorry, an error occurred while loading the content.

Re: [blug-prog] qt-embedded installation problems

Expand Messages
  • Dushyanth Harinath
    ... You dont seem to have the c++ compiler , look for g++-version-no.rpm in your cd or rpmfind.net and install it. cheers dushyanth -- Unix is very simple, but
    Message 1 of 2 , Apr 2, 2002
    • 0 Attachment
      * On 02'th Apr 2002 06:43:20 AM Ritika M <mrithyunjay2001@...> wrote :
      > Hi,
      >
      > I tried to install "qt-embedded-free-3.0.3" and
      > when I gave the "./Configure" command I got the foll
      > error
      >
      > creating qmake. Please wait...
      > /bin/sh: g++: command not found
      > gmake: *** [pbuilder_pbx.dep] Error 127
      > QMake failed to build. Aborting.

      You dont seem to have the c++ compiler , look for g++-version-no.rpm in
      your cd or rpmfind.net and install it.

      cheers
      dushyanth
      --
      Unix is very simple, but it takes a genius to understand the simplicity.
      (Dennis Ritchie)

      Dushyanth Harinath
      Archean Infotech Ltd
      http://www.archeanit.com
      http://symonds.net/~dushy
    Your message has been successfully submitted and would be delivered to recipients shortly.