Loading ...
Sorry, an error occurred while loading the content.
 

Re: Carl: Was--Reinstalling 2.04 over 3.x

Expand Messages
  • sniperlt
    Very nice. I will make that the default for LB3 then and keep .bas as the default for LB2 ... and ... you can ... lot of
    Message 1 of 8 , Jun 30, 2002
      Very nice. I will make that the default for LB3 then and keep .bas as
      the default for LB2

      --- In libertybasic@y..., AW <alycewatson@c...> wrote:
      > At 07:10 PM 6/30/02 -0000, you wrote:
      > > By the way what is the *.lba format that I read about in the docs
      and
      > > the master liberty basic ebook.
      >
      > For a while when LB3 was in beta testing, Carl made that the default
      > extension for LB3. At some point, he changed it back to BAS, but
      you can
      > now set up your own default extension to be whatever you want. A
      lot of
      > people distribute code with the lba extension.
      >
      >
      >
      >
      >
      > .
    Your message has been successfully submitted and would be delivered to recipients shortly.