Loading ...
Sorry, an error occurred while loading the content.
 

Re: SAPI Speech in LB

Expand Messages
  • Scott
    Doyle, I know you posted this a few weeks back, I haven t been around. Just wanted to say Great Stuff! here. Perhaps LB is only a hop-skip-and-a-jump away
    Message 1 of 4 , Jun 2, 2003
      Doyle, I know you posted this a few weeks back, I haven't been
      around. Just wanted to say "Great Stuff!" here.

      Perhaps LB is only a hop-skip-and-a-jump away from Speach Recognition
      too? Tie that it in to the LB browser and other great LB programs
      that have been flooding the community for so long and... I'll leave
      it to the imagination of the reader.

      Great job, again,
      Scott

      --- In libertybasic@yahoogroups.com, Doyle Whisenant <mechanic@s...>
      wrote:
      > Doyle Whisenant wrote:
      >
      > > string$ = "Hello World, how are you today?" + chr$(0)
      > > calldll #stm, "Speak_String", _
      > > USE.CLIPBOARD as long, _
      > >
      >
      > Change the above to USE.TEXT if you want to use the string$
      variable.
      >
      > USE.CLIPBOARD will allow you to copy a page to the clipboard and it
      will
      > speak all of it by running the code snippet in debug mode..
      >
      > --
      > Doyle Whisenant
      > "mechanic" at "sonet" dot "net"
    • Doyle Whisenant
      ... Thanks Scott. Unfortunately I haven t had time to improve on this demo. It don t work here in run mode. I think that it has something to do with the
      Message 2 of 4 , Jun 2, 2003
        Scott wrote:

        >Doyle, I know you posted this a few weeks back, I haven't been
        >around. Just wanted to say "Great Stuff!" here.
        >
        >Perhaps LB is only a hop-skip-and-a-jump away from Speach Recognition
        >too? Tie that it in to the LB browser and other great LB programs
        >that have been flooding the community for so long and... I'll leave
        >it to the imagination of the reader.
        >
        Thanks Scott. Unfortunately I haven't had time to improve on this demo. It don't work here in "run" mode. I think that it has something to do with the timing because debug mode *will* work. Maybe I'll have time one of these days to look into this again.

        Thanks again.

        --
        Doyle Whisenant
        "mechanic" at "sonet" dot "net"
      Your message has been successfully submitted and would be delivered to recipients shortly.