Loading ...
Sorry, an error occurred while loading the content.

35155Re: [libertybasic] Version for Vista Ultimate

Expand Messages
  • Bill Lopez
    Nov 5, 2007
    • 0 Attachment
      Sounds great, Stefan! I can hardly wait! My laptop has Vista (uugghh!) but my desktop still has XP. I'm not having any difficulty running LB 4.03 on Vista, but I assume an updated version will be better.

      Will LB 4.04 be compatible with both systems, or will we installing separate versions?

      Bill
      maxxhuggs@...

      [Non-text portions of this message have been removed]
    • Show all 15 messages in this topic