Loading ...
Sorry, an error occurred while loading the content.

32775RE: [libertybasic] Re: Update's and Vista & Linux support

Expand Messages
  • Angus Mann
    Jan 1, 2007
      I can confirm that LB 4.03 runs just fine for me under the RTM (ie. final)
      version of Vista.

      I can also confirm that help does not work at all, just as described.



      I've not yet tried looking but I'm 99% sure that LB will not be the only
      program's help affected in this way and I'd expect someone will release a
      utility or program to fix the problem.ie convert help files in the "old"
      format to the "new" format.









      -----Original Message-----
      From: libertybasic@yahoogroups.com [mailto:libertybasic@yahoogroups.com] On
      Behalf Of Richard Russell
      Sent: Tuesday, 2 January 2007 3:04 AM
      To: libertybasic@yahoogroups.com
      Subject: [libertybasic] Re: Update's and Vista & Linux support



      --- In libertybasic@ <mailto:libertybasic%40yahoogroups.com>
      yahoogroups.com, "martincolee" wrote:
      > Is LB campactible with Windows Vista?

      I've tried running LB v4.03 under Windows Vista (RC1). Although it
      appears to run, there is a serious issue with the built-in Help, which
      doesn't work at all. All you get is a message from Windows which says:

      "The Help for this program was created in Windows Help format, which
      was used in previous versions of Windows and it is not supported in
      Windows Vista":

      http://support. <http://support.microsoft.com/kb/917607>
      microsoft.com/kb/917607

      Richard.



      [Non-text portions of this message have been removed]
    • Show all 7 messages in this topic