Loading ...
Sorry, an error occurred while loading the content.
 

Re: Install 800 Factory Pre-sets

Expand Messages
  • olaf_nv
    Hi Dave, the Poly 800 mk 1 doesn t know sysex! It has been build when Midi was just a new standart.. You have to use the cassette interface: - switch on write
    Message 1 of 4 , Apr 1, 2002
      Hi Dave,

      the Poly 800 mk 1 doesn't know sysex! It has been build when Midi was
      just a new standart..

      You have to use the cassette interface:
      - switch on "write enabled" and "tape interface enabled"
      - the LEDs show "Tape"
      - connect your soundcard's headphone with "tape interface from"
      (normally it should work with "high", if not, try "low")
      - touch "load" on the front panel
      - play the wav file with any media player or cool edit or sth you like
      - if there's the "error" message, you should reduce the volume of
      wave playback (touch "cancel" before you try next)
      - if the LED's don't change (only some flickering may occur),
      increase the volume
      - if you can read "good" you've won!

      You may have to try many times until you've found the right
      adjustments. Try also to use different wav-files, they're recorded in
      different qualities.

      Good luck!

      Olaf

      --- In korgpolyex@y..., "David F. Delchamps" <dfd1@c...> wrote:
      >
      > Hey, All --
      >
      > Just picked up a Poly 800 Mark I; want to install the factory
      presets.
      > I have two questions for everyone:
      >
      > (1) I am MIDI-illiterate. I have a Mac G-4 running OS X and I have
      downloaded
      > both WAV and sysex files of the presets. What do I do now?
      >
      > (2) Alternatively, does *anyone* out there have the factory presets
      on paper?
      > (e.g., just in case my Korg's inputs don't work right, etc.)
      Others in the
      > group have asked this question before, but nobody (aqs far as I can
      tell)
      > has posted an answer to the group.
      >
      > Thanks,
      >
      > --Dave--
    • gaffagod
      ... presets. ... downloaded ... on paper? ... Others in the ... tell) ... I have the presets on paper, I could xerox them fir you and snail mail them to you
      Message 2 of 4 , Jun 21, 2002
        --- In korgpolyex@y..., "David F. Delchamps" <dfd1@c...> wrote:
        >
        > Hey, All --
        >
        > Just picked up a Poly 800 Mark I; want to install the factory
        presets.
        > I have two questions for everyone:
        >
        > (1) I am MIDI-illiterate. I have a Mac G-4 running OS X and I have
        downloaded
        > both WAV and sysex files of the presets. What do I do now?
        >
        > (2) Alternatively, does *anyone* out there have the factory presets
        on paper?
        > (e.g., just in case my Korg's inputs don't work right, etc.)
        Others in the
        > group have asked this question before, but nobody (aqs far as I can
        tell)
        > has posted an answer to the group.
        >

        I have the presets on paper, I could xerox them fir you and snail
        mail them to you if you give me 2 bucks for the copy machine
        >

        -pete
      • David F. Delchamps
        Hi, Pete -- ... Thanks for the offer, but I actually succeeded in re-installing the pre-sets using a WAV file I downloaded from the korgpolyex Files site. I
        Message 3 of 4 , Jun 23, 2002
          Hi, Pete --

          > I have the presets on paper, I could xerox them fir you and snail
          > mail them to you if you give me 2 bucks for the copy machine

          Thanks for the offer, but I actually succeeded in re-installing the
          pre-sets using a WAV file I downloaded from the korgpolyex Files site.
          I think I might actually record the pre-sets on paper just in case,
          since it was a bit touchy to get them loaded.

          Later,

          --Dave--
        Your message has been successfully submitted and would be delivered to recipients shortly.