Loading ...
Sorry, an error occurred while loading the content.
 

Poly 800 Envalope Mod?

Expand Messages
  • eric
    Is this possable? Has anybody tried it. It seems that if you remove the ENV trimpot and replace it with a 100K rotary pot (as in the filter mod) it would work.
    Message 1 of 3 , Sep 2, 2005
      Is this possable? Has anybody tried it. It seems that if you remove the ENV trimpot and
      replace it with a 100K rotary pot (as in the filter mod) it would work.
    • Phoebe October
      ... the ENV trimpot and ... I don t see why it wouldn t work. You can test it out by adjusting the trimpot (mark the original location first, of course!) and
      Message 2 of 3 , Sep 5, 2005
        --- In korgpolyex@yahoogroups.com, "eric" <djericjustin@h...> wrote:
        > Is this possable? Has anybody tried it. It seems that if you remove
        the ENV trimpot and
        > replace it with a 100K rotary pot (as in the filter mod) it would work.

        I don't see why it wouldn't work. You can test it out by adjusting the
        trimpot (mark the original location first, of course!) and see if it
        does what you want it to do before you replace it with an external pot.

        cya,
        phoebe aka october71
      • belochim
        I ve done the same thing lately with my White Noise ammount. Now I have a knob with which I can fade it in and out. If anybody s interested in this mod mail me
        Message 3 of 3 , Sep 21, 2005
          I've done the same thing lately with my White Noise ammount. Now I have
          a knob with which I can fade it in and out. If anybody's interested in
          this mod mail me here.

          Cheers,
          beloc

          --- In korgpolyex@yahoogroups.com, "Phoebe October" <october71@g...>
          wrote:
          > --- In korgpolyex@yahoogroups.com, "eric" <djericjustin@h...> wrote:
          > > Is this possable? Has anybody tried it. It seems that if you remove
          > the ENV trimpot and
          > > replace it with a 100K rotary pot (as in the filter mod) it would
          work.
          >
          > I don't see why it wouldn't work. You can test it out by adjusting the
          > trimpot (mark the original location first, of course!) and see if it
          > does what you want it to do before you replace it with an external
          pot.
          >
          > cya,
          > phoebe aka october71
        Your message has been successfully submitted and would be delivered to recipients shortly.