Loading ...
Sorry, an error occurred while loading the content.

Korg MS2000 No sound and Checksum error

Expand Messages
  • Nicolas
    Hi, I ve got a Korg MS2000 that has no sound and the patches are changing slowly. When I do the automatic or manual test, I get: SYS_ROM Check ChkSum Error.
    Message 1 of 4 , Sep 20, 2013
    • 0 Attachment
      Hi,

      I've got a Korg MS2000 that has no sound and the patches are changing slowly.
      When I do the automatic or manual test, I get: SYS_ROM Check ChkSum Error.

      Is this also caused by a bad DSP chip?
      Thank you!

      Nicolas
    • backshall1
      It s not the same error, but with no sound and slow patch changes it sounds like the same symptoms. Maybe you are very unlucky and have two bad chips, the ROM
      Message 2 of 4 , Sep 20, 2013
      • 0 Attachment

        It’s not the same error, but with no sound and slow patch changes it sounds like the same symptoms. Maybe you are very unlucky and have two bad chips, the ROM and the DSP.

        Don B.

         


        From: korgms2000@yahoogroups.com [mailto: korgms2000@yahoogroups.com ] On Behalf Of Nicolas
        Sent: Friday, September 20, 2013 8:12 AM
        To: korgms2000@yahoogroups.com
        Subject: [korgms2000] Korg MS2000 No sound and Checksum error

         

         

        Hi,

        I've got a Korg MS2000 that has no sound and the patches are changing slowly.
        When I do the automatic or manual test, I get: SYS_ROM Check ChkSum Error.

        Is this also caused by a bad DSP chip?
        Thank you!

        Nicolas

      • AKIS AKIS
        Try to reflash the firmware..Maybe you get lucky! To: korgms2000@yahoogroups.com From: backshall1@bellsouth.net Date: Fri, 20 Sep 2013 14:30:20 -0400 Subject:
        Message 3 of 4 , Sep 20, 2013
        • 0 Attachment
          Try to reflash the firmware..Maybe you get lucky!


          To: korgms2000@yahoogroups.com
          From: backshall1@...
          Date: Fri, 20 Sep 2013 14:30:20 -0400
          Subject: RE: [korgms2000] Korg MS2000 No sound and Checksum error

           

          It’s not the same error, but with no sound and slow patch changes it sounds like the same symptoms. Maybe you are very unlucky and have two bad chips, the ROM and the DSP.

          Don B.

           


          From: korgms2000@yahoogroups.com [mailto:korgms2000@yahoogroups.com] On Behalf Of Nicolas
          Sent: Friday, September 20, 2013 8:12 AM
          To: korgms2000@yahoogroups.com
          Subject: [korgms2000] Korg MS2000 No sound and Checksum error

           

           

          Hi,

          I've got a Korg MS2000 that has no sound and the patches are changing slowly.
          When I do the automatic or manual test, I get: SYS_ROM Check ChkSum Error.

          Is this also caused by a bad DSP chip?
          Thank you!

          Nicolas


        • nico678
          Hi, I replaced the DSP chip that I found at Digikey and that fixed the sound problem and the slow patch changes. The synth seems to be working fine now. But
          Message 4 of 4 , Sep 27, 2013
          • 0 Attachment

            Hi,


            I replaced the DSP chip that I found at Digikey and that fixed the sound problem and the slow patch changes. The synth seems to be working fine now.


            But when I enter the test mode, I still get the "SYS ROM checksum error".


            How do you update the firmeware?


            Thank you!


            Nicolas



            ---In korgms2000@yahoogroups.com, <korgms2000@yahoogroups.com> wrote:

            Try to reflash the firmware..Maybe you get lucky!


            To: korgms2000@yahoogroups.com
            From: backshall1@...
            Date: Fri, 20 Sep 2013 14:30:20 -0400
            Subject: RE: [korgms2000] Korg MS2000 No sound and Checksum error

             

            It’s not the same error, but with no sound and slow patch changes it sounds like the same symptoms. Maybe you are very unlucky and have two bad chips, the ROM and the DSP.

            Don B.

             


            From: korgms2000@yahoogroups.com [mailto:korgms2000@yahoogroups.com] On Behalf Of Nicolas
            Sent: Friday, September 20, 2013 8:12 AM
            To: korgms2000@yahoogroups.com
            Subject: [korgms2000] Korg MS2000 No sound and Checksum error

             

             

            Hi,

            I've got a Korg MS2000 that has no sound and the patches are changing slowly.
            When I do the automatic or manual test, I get: SYS_ROM Check ChkSum Error.

            Is this also caused by a bad DSP chip?
            Thank you!

            Nicolas


          Your message has been successfully submitted and would be delivered to recipients shortly.