Loading ...
Sorry, an error occurred while loading the content.

MS2000 Not Working

Expand Messages
  • elquintobeatle00
    Hello everyone: Well all of a sudden my Ms2000 stopped working, everytime i turn it on it just light up the number buttons in random order and with very weird
    Message 1 of 3 , Sep 10, 2013
    • 0 Attachment
      Hello everyone:


      Well all of a sudden my Ms2000 stopped working, everytime i turn it on it just light up the number buttons in random order and with very weird sequences of lightning. (like 1 and 4 and then 7 thru 16)
      The lcd screen does not even light and the rest of the buttons and leds just flash at the beginning and then turn right off.
      Sometimes it doesn't even start at all, like it has no power.

      I use the original ac adapter.
      Also i own it for about 5 years but i bought it use.

      Someone please help!!

      Thanks!/
    • Daniel Forró
      Try the factory reset, and diagnostics test. If it doesn t help, then it s hardware problem - check voltages inside, cold joints on PCB, reseat IC s in
      Message 2 of 3 , Sep 10, 2013
      • 0 Attachment
        Try the factory reset, and diagnostics test.

        If it doesn't help, then it's hardware problem - check voltages inside, cold joints on PCB, reseat IC's in sockets, connectors...

        Daniel Forro

        On 11 Sep, 2013, at 11:48 AM, <elquintobeatle00@...> <elquintobeatle00@...> wrote:



        Hello everyone:


        Well all of a sudden my Ms2000 stopped working, everytime i turn it on it just light up the number buttons in random order and with very weird sequences of lightning. (like 1 and 4 and then 7 thru 16)
        The lcd screen does not even light and the rest of the buttons and leds just flash at the beginning and then turn right off.
        Sometimes it doesn't even start at all, like it has no power.

        I use the original ac adapter.
        Also i own it for about 5 years but i bought it use.

      • elquintobeatle00
        Hi thanks! Well it actually was voltage problem with the ac adapter, i luckily have one that i bought years ago because i moved to europe and needed one of 220
        Message 3 of 3 , Sep 11, 2013
        • 0 Attachment

          Hi thanks!


          Well it actually was voltage problem with the ac adapter, i luckily have one that i bought years ago because i moved to europe and needed one of 220 v (also korg original) so i tried it using a voltage converter (110-220v) and the ms turned right on without any problem!


          Thanks for the fast response!


           



          --- In korgms2000@yahoogroups.com, <korgms2000@yahoogroups.com> wrote:

          Try the factory reset, and diagnostics test.

          If it doesn't help, then it's hardware problem - check voltages inside, cold joints on PCB, reseat IC's in sockets, connectors...

          Daniel Forro

          On 11 Sep, 2013, at 11:48 AM, <elquintobeatle00@...> <elquintobeatle00@...> wrote:



          Hello everyone:


          Well all of a sudden my Ms2000 stopped working, everytime i turn it on it just light up the number buttons in random order and with very weird sequences of lightning. (like 1 and 4 and then 7 thru 16)
          The lcd screen does not even light and the rest of the buttons and leds just flash at the beginning and then turn right off.
          Sometimes it doesn't even start at all, like it has no power.

          I use the original ac adapter.
          Also i own it for about 5 years but i bought it use.

        Your message has been successfully submitted and would be delivered to recipients shortly.