Loading ...
Sorry, an error occurred while loading the content.

Re: [korgms2000] Korg Poly 61

Expand Messages
  • Clinton@gmail
    Nope Sent from my iPhone ... [Non-text portions of this message have been removed]
    Message 1 of 9 , Feb 23, 2013
    • 0 Attachment
      Nope

      Sent from my iPhone

      On Feb 22, 2013, at 8:18 PM, Spiral <spiralout311@...> wrote:

      > Yea, sounds good. Wait, will you fix it too?
      >
      > --- On Fri, 2/22/13, Clinton@gmail cbright9@...> wrote:
      >
      > From: Clinton@gmail cbright9@...>
      > Subject: Re: [korgms2000] Korg Poly 61
      > To: "korgms2000@yahoogroups.com" korgms2000@yahoogroups.com>
      > Cc: "korgms2000@yahoogroups.com" korgms2000@yahoogroups.com>
      > Date: Friday, February 22, 2013, 10:15 PM
      >
      >
      >
      > How about this, you can mail it to me, I'll tell you what's up with it and send it back. Sound good?
      >
      > Sent from my iPhone
      >
      > On Feb 22, 2013, at 4:40 PM, "spiral" spiralout311@...> wrote:
      >
      > > Sorry if this is not the place for this question, but I have not found a good Poly 61 forum.
      >
      > >
      >
      > > I'm having issues with my Poly 61, can anyone figure out what's up with it??:
      >
      > >
      >
      > > https://www.youtube.com/watch?v=hafDJnxpJsc
      >
      > >
      >
      > >
      >
      > [Non-text portions of this message have been removed]
      >
      > [Non-text portions of this message have been removed]
      >
      >


      [Non-text portions of this message have been removed]
    • Hamblin, Scott
      I ve repaired a few Poly 61 s and might be able to help you. There are some known issues with the Poly 61, the most common is the backup battery on the CPU
      Message 2 of 9 , Feb 24, 2013
      • 0 Attachment
        I've repaired a few Poly 61's and might be able to help you.

        There are some known issues with the Poly 61, the most common is the backup battery on the CPU leaking acid. That can be a challenging job, as the acid eats away at the copper circuit board tracks and in some cases eats the legs of the components. It also corrodes the contacts inside the various connectors causing it to act bonkers, make weird sounds, trigger notes at odd times. The acid is highly corrosive, and often the damage is too hard or not cost effective to repair.

        What symptoms are you seeing...?

        Where are you located?

        -----Original Message-----
        From: korgms2000@yahoogroups.com [mailto:korgms2000@yahoogroups.com] On Behalf Of spiral
        Sent: Saturday, 23 February 2013 11:41 AM
        To: korgms2000@yahoogroups.com
        Subject: [korgms2000] Korg Poly 61

        Sorry if this is not the place for this question, but I have not found a good Poly 61 forum.

        I'm having issues with my Poly 61, can anyone figure out what's up with it??:

        https://www.youtube.com/watch?v=hafDJnxpJsc



        ------------------------------------

        Yahoo! Groups Links



        ________________________________

        The information contained in this communication is confidential, may be subject to legal privileges, may constitute inside information, and is intended only for the use of the addressee. It is the property of Abbott Laboratories or its relevant affiliate. Unauthorized use, disclosure or copying of this communication or any part thereof is strictly prohibited and may be unlawful. If you have received this communication in error, please notify Abbott Laboratories immediately by return e-mail and destroy this communication and all copies thereof, including all attachments.
      • Just Jay
        Bahahahahahaha Just Jay CEO Urban Umpires UrbanUmpires.com JustJay@UrbanUmpires.com Myspace.com/only1justjay Facebook.com/UrbanUmpires
        Message 3 of 9 , Feb 24, 2013
        • 0 Attachment
          Bahahahahahaha

          Just Jay
          CEO
          Urban Umpires
          UrbanUmpires.com
          JustJay@...
          Myspace.com/only1justjay
          Facebook.com/UrbanUmpires
          Mixcrate.com/UrbanUmpires
          Soundcloud.com/urban-umpires
          InTheMixRadio.com
          510-213-6922

          On Feb 23, 2013, at 3:55 PM, "Clinton@gmail" <cbright9@...> wrote:

          > Nope
          >
          > Sent from my iPhone
          >
          > On Feb 22, 2013, at 8:18 PM, Spiral spiralout311@...> wrote:
          >
          > > Yea, sounds good. Wait, will you fix it too?
          > >
          > > --- On Fri, 2/22/13, Clinton@gmail cbright9@...> wrote:
          > >
          > > From: Clinton@gmail cbright9@...>
          > > Subject: Re: [korgms2000] Korg Poly 61
          > > To: "korgms2000@yahoogroups.comkorgms2000@yahoogroups.com>
          > > Cc: "korgms2000@yahoogroups.comkorgms2000@yahoogroups.com>
          > > Date: Friday, February 22, 2013, 10:15 PM
          > >
          > >
          > >
          > > How about this, you can mail it to me, I'll tell you what's up with it and send it back. Sound good?
          > >
          > > Sent from my iPhone
          > >
          > > On Feb 22, 2013, at 4:40 PM, "spiral" spiralout311@...> wrote:
          > >
          > > > Sorry if this is not the place for this question, but I have not found a good Poly 61 forum.
          > >
          > > >
          > >
          > > > I'm having issues with my Poly 61, can anyone figure out what's up with it??:
          > >
          > > >
          > >
          > > > https://www.youtube.com/watch?v=hafDJnxpJsc
          > >
          > > >
          > >
          > > >
          > >
          > > [Non-text portions of this message have been removed]
          > >
          > > [Non-text portions of this message have been removed]
          > >
          > >
          >
          > [Non-text portions of this message have been removed]
          >
          >


          [Non-text portions of this message have been removed]
        • Steve Deagle
          Wow, very blunt... Just nope haha Sent from my iPhone ... [Non-text portions of this message have been removed]
          Message 4 of 9 , Feb 24, 2013
          • 0 Attachment
            Wow, very blunt...

            Just nope haha

            Sent from my iPhone

            On Feb 24, 2013, at 7:08 PM, Just Jay <only1justjay@...> wrote:

            > Bahahahahahaha
            >
            > Just Jay
            > CEO
            > Urban Umpires
            > UrbanUmpires.com
            > JustJay@...
            > Myspace.com/only1justjay
            > Facebook.com/UrbanUmpires
            > Mixcrate.com/UrbanUmpires
            > Soundcloud.com/urban-umpires
            > InTheMixRadio.com
            > 510-213-6922
            >
            > On Feb 23, 2013, at 3:55 PM, "Clinton@gmail" cbright9@...> wrote:
            >
            > > Nope
            > >
            > > Sent from my iPhone
            > >
            > > On Feb 22, 2013, at 8:18 PM, Spiral spiralout311@...> wrote:
            > >
            > > > Yea, sounds good. Wait, will you fix it too?
            > > >
            > > > --- On Fri, 2/22/13, Clinton@gmail cbright9@...> wrote:
            > > >
            > > > From: Clinton@gmail cbright9@...>
            > > > Subject: Re: [korgms2000] Korg Poly 61
            > > > To: "korgms2000@yahoogroups.comkorgms2000@yahoogroups.com>
            > > > Cc: "korgms2000@yahoogroups.comkorgms2000@yahoogroups.com>
            > > > Date: Friday, February 22, 2013, 10:15 PM
            > > >
            > > >
            > > >
            > > > How about this, you can mail it to me, I'll tell you what's up with it and send it back. Sound good?
            > > >
            > > > Sent from my iPhone
            > > >
            > > > On Feb 22, 2013, at 4:40 PM, "spiral" spiralout311@...> wrote:
            > > >
            > > > > Sorry if this is not the place for this question, but I have not found a good Poly 61 forum.
            > > >
            > > > >
            > > >
            > > > > I'm having issues with my Poly 61, can anyone figure out what's up with it??:
            > > >
            > > > >
            > > >
            > > > > https://www.youtube.com/watch?v=hafDJnxpJsc
            > > >
            > > > >
            > > >
            > > > >
            > > >
            > > > [Non-text portions of this message have been removed]
            > > >
            > > > [Non-text portions of this message have been removed]
            > > >
            > > >
            > >
            > > [Non-text portions of this message have been removed]
            > >
            > >
            >
            > [Non-text portions of this message have been removed]
            >
            >


            [Non-text portions of this message have been removed]
          • Steve Deagle
            I have a key that sometimes works perfectly fine, sometimes I can t get it to trigger at all no matter what I do. I ve taken it apart, cleaned everything,
            Message 5 of 9 , Mar 3, 2013
            • 0 Attachment
              I have a key that sometimes works perfectly fine, sometimes I can't get it to trigger at all no matter what I do. I've taken it apart, cleaned everything, reseated everything, even got a replacement key. Anyone familiar with a problem like this, have any ideas or suggestions, know how much it would cost to fix, or anyone that repairs synths around Boston mass???

              Thanks a bunch,
              And sorry if this is a dumb question....

              Steve

              Sent from my iPhone

              On Feb 24, 2013, at 7:08 PM, Just Jay <only1justjay@...> wrote:

              > Bahahahahahaha
              >
              > Just Jay
              > CEO
              > Urban Umpires
              > UrbanUmpires.com
              > JustJay@...
              > Myspace.com/only1justjay
              > Facebook.com/UrbanUmpires
              > Mixcrate.com/UrbanUmpires
              > Soundcloud.com/urban-umpires
              > InTheMixRadio.com
              > 510-213-6922
              >
              > On Feb 23, 2013, at 3:55 PM, "Clinton@gmail" cbright9@...> wrote:
              >
              > > Nope
              > >
              > > Sent from my iPhone
              > >
              > > On Feb 22, 2013, at 8:18 PM, Spiral spiralout311@...> wrote:
              > >
              > > > Yea, sounds good. Wait, will you fix it too?
              > > >
              > > > --- On Fri, 2/22/13, Clinton@gmail cbright9@...> wrote:
              > > >
              > > > From: Clinton@gmail cbright9@...>
              > > > Subject: Re: [korgms2000] Korg Poly 61
              > > > To: "korgms2000@yahoogroups.comkorgms2000@yahoogroups.com>
              > > > Cc: "korgms2000@yahoogroups.comkorgms2000@yahoogroups.com>
              > > > Date: Friday, February 22, 2013, 10:15 PM
              > > >
              > > >
              > > >
              > > > How about this, you can mail it to me, I'll tell you what's up with it and send it back. Sound good?
              > > >
              > > > Sent from my iPhone
              > > >
              > > > On Feb 22, 2013, at 4:40 PM, "spiral" spiralout311@...> wrote:
              > > >
              > > > > Sorry if this is not the place for this question, but I have not found a good Poly 61 forum.
              > > >
              > > > >
              > > >
              > > > > I'm having issues with my Poly 61, can anyone figure out what's up with it??:
              > > >
              > > > >
              > > >
              > > > > https://www.youtube.com/watch?v=hafDJnxpJsc
              > > >
              > > > >
              > > >
              > > > >
              > > >
              > > > [Non-text portions of this message have been removed]
              > > >
              > > > [Non-text portions of this message have been removed]
              > > >
              > > >
              > >
              > > [Non-text portions of this message have been removed]
              > >
              > >
              >
              > [Non-text portions of this message have been removed]
              >
              >


              [Non-text portions of this message have been removed]
            • David Jacklin
              Does it happen to be the second Ab/G# key? Cause that s the one that s flakey on mine. Cleaning hasn t helped -- I suspect it s a component problem. David
              Message 6 of 9 , Mar 4, 2013
              • 0 Attachment
                Does it happen to be the second Ab/G# key? 'Cause that's the one that's flakey on mine.

                Cleaning hasn't helped -- I suspect it's a component problem.

                David

                --- In korgms2000@yahoogroups.com, Steve Deagle <steve.deagle@...> wrote:
                >
                > I have a key that sometimes works perfectly fine, sometimes I can't get it to trigger at all no matter what I do. I've taken it apart, cleaned everything, reseated everything, even got a replacement key. Anyone familiar with a problem like this, have any ideas or suggestions, know how much it would cost to fix, or anyone that repairs synths around Boston mass???
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.