Loading ...
Sorry, an error occurred while loading the content.

Re: Uploading to MS2000BR

Expand Messages
  • Michael Thompson
    Thanks for the quick responses guys!!! I downloaded the Patch Buddy software and tried that on my XP laptop. I have been able to dump from the MS2k just have
    Message 1 of 7 , Dec 1, 2005
    • 0 Attachment
      Thanks for the quick responses guys!!!
      I downloaded the Patch Buddy software and tried that on my XP laptop.
      I have been able to dump from the MS2k just have not been succesful
      with the upload yet. I have an IBook also so will try the SysEx Libr.
      next and let you guys know how it went. In the interim has anyone else
      had a hard time uploading with PatchBiddy and if so what was your remedy?
    • Michael Thompson
      ... you using ... Prodram/Bulk ... Wow I guess they say there is always another one of you somewhere in the world. :) I am currently using a (yes I know it s
      Message 2 of 7 , Dec 1, 2005
      • 0 Attachment
        --- In korgms2000@yahoogroups.com, "Michae Thompson" <miek07@h...> wrote:
        >
        > Are you my doppelganger?
        >
        >
        >
        > And to answer your question what sequencer and midi interface are
        you using
        > to control your ms2k?
        > Narmally you do a Program or Bulk Dump Rx on the ms2k and a
        Prodram/Bulk
        > Dump Tx on your sequencer...
        >
        > ---
        > Whats the point of a sig. again?
        >
        Wow I guess they say there is always another one of you somewhere in
        the world. :)

        I am currently using a (yes I know it's cheap but don't have the cash
        for a better one yet)Yamaha UX16 right now. Could it be that it's just
        cheap junk or has anyone had success with the cheap midi interface?
      • Michael Thompson
        Well I tried it on my Mac and it worked!! Not sure exactly what it was I did different this time but it did. I was successful using OSX Tiger, a cheap Yamaha
        Message 3 of 7 , Dec 4, 2005
        • 0 Attachment
          Well I tried it on my Mac and it worked!! Not sure exactly what it was
          I did different this time but it did. I was successful using OSX
          Tiger, a cheap Yamaha UX16 interface and the SysExLibrarian program.
          It loaded right up for me. I again want to thank you guys for your
          replies as they are what got me looking in the right direction. I will
          try some other ideas out on my XP machine when I get done playing with
          my new sounds and let you all know the outcome.
        Your message has been successfully submitted and would be delivered to recipients shortly.