Loading ...
Sorry, an error occurred while loading the content.

Triggering MonoPoly arpeggiator via Kenton Pro Solo Mk1

Expand Messages
  • Mike B
    Hi, I m trying to clock my MonoPoly s arpeggiator from a MIDI clock signal using a Kenton Pro Solo MK1. What I m trying is; a) Kenton V out to MP s CV in b)
    Message 1 of 2 , Dec 27, 2012
    • 0 Attachment
      Hi,

      I'm trying to clock my MonoPoly's arpeggiator from a MIDI clock signal using a Kenton Pro Solo MK1.

      What I'm trying is;
      a) Kenton V out to MP's CV in
      b) Kenton Gate out to MP's Trig in
      c) Kenton aux to MP's arpeggio trig in
      d) Starting Pro solo in sync mode with negative clock edge pulse
      e) Sending MIDI clock out from GarageBand on my MacBook (with MIDIO plugin) thru an M-Audio FW410

      I'm some output from the MonoPoly but not what I expect. It sounds like I'm getting rapid notes played but not the notes I'm trying to trigger from the arpeggiator.The Kenton's Clock pulse divide ratio setting has no effect.

      I'm able to sequence the MonoPoly from Garageband using the Kenton starting in 'normal' mode.

      Has anybody any experience of syncing the arpeggiator with a Kenton i/f, and am I doing something wrong?

      Thanks

      Mike B.
    • Mike B
      I think I found my mistake - it seems to work a lot better without trying to send sync 24 pulses and clock pulses (which makes sense). I will read the manual
      Message 2 of 2 , Dec 27, 2012
      • 0 Attachment
        I think I found my mistake - it seems to work a lot better without trying to send sync 24 pulses and clock pulses (which makes sense). I will read the manual properly next time.

        Thanks

        Mike B

        On 27 Dec 2012, at 15:00, Mike B wrote:

         

        Hi,

        I'm trying to clock my MonoPoly's arpeggiator from a MIDI clock signal using a Kenton Pro Solo MK1.

        What I'm trying is;
        a) Kenton V out to MP's CV in
        b) Kenton Gate out to MP's Trig in
        c) Kenton aux to MP's arpeggio trig in
        d) Starting Pro solo in sync mode with negative clock edge pulse
        e) Sending MIDI clock out from GarageBand on my MacBook (with MIDIO plugin) thru an M-Audio FW410

        I'm some output from the MonoPoly but not what I expect. It sounds like I'm getting rapid notes played but not the notes I'm trying to trigger from the arpeggiator.The Kenton's Clock pulse divide ratio setting has no effect.

        I'm able to sequence the MonoPoly from Garageband using the Kenton starting in 'normal' mode.

        Has anybody any experience of syncing the arpeggiator with a Kenton i/f, and am I doing something wrong?

        Thanks

        Mike B.


      Your message has been successfully submitted and would be delivered to recipients shortly.