Loading ...
Sorry, an error occurred while loading the content.

Re: Vco offset voltage

Expand Messages
  • willacyman
    I went through this when I rebuilt my trainwreck Mono/Poly. The offset is obviously only a part of the overall procedure but it was a case of adjusting to get
    Message 1 of 4 , Oct 29, 2012
    • 0 Attachment
      I went through this when I rebuilt my trainwreck Mono/Poly. The offset is obviously only a part of the overall procedure but it was a case of adjusting to get as close to zero as possible but measured at pins 1,3,5&7 on connector 39. The whole procedure I used is in the forum 'Files' section under 'Misc Files' - 'Poly.pdf'.
      Good luck
      Steve

      --- In korg_mono-poly@yahoogroups.com, "ohmstudiste" <ohmstudist@...> wrote:
      >
      > Hi,
      >
      > I got a mp4 that I recently recalibrated and is working very nicely. Tuning/scaling is very good.
      > I checked all the voltage and got good and steady readings on the power supply and keyboard CV voltages.
      >
      > But when it comes to measure the VCO offset in the klm398 I don't get the 0.000v +/- 1mv. Instead I read voltages bretween 1v and 3v and they change if I play notes on the keyboard. The voltages are responsive to the different VR on the board but I can't make them 0.000v.
      >
      > So question are:
      > - Am I reading the good points ? i connected to J12 and to the respective 4 colour wires mentionned in the manual (and corrected here for new version)
      > - Is there a key to press while reading ?
      > - Is it dangerous for the OSC to have these readings ? As i mentionned my mp4 is really nice tuned and scaled, for every oscillators.
      >
    • ohmstudiste
      Oh stupid of me ! Than it makes sense of course. And now I managed to adjust them correctly (there was a 0.05v drift).
      Message 2 of 4 , Oct 29, 2012
      • 0 Attachment
        Oh stupid of me !
        Than it makes sense of course. And now I managed to adjust them correctly (there was a 0.05v drift).

        > Others may correct me, but I think you misunderstood the adjustment
        > description: As far as I understand it right this is not a trimming to
        > absolute 0.000V +/- 1mV, but the voltages should not vary more than 1mV
        > in relation to each other.
        >
        > Florian
        > --
        > http://fa.utfs.org/
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.