Loading ...
Sorry, an error occurred while loading the content.
 

Re: Dead MP4 need help

Expand Messages
  • iscrites
    So I guess without the 36v for the KLM327 it is not possible to use another power supply. Also forgot to ask earlier but if you use another power supply, how
    Message 1 of 6 , Oct 23, 2012
      So I guess without the 36v for the KLM327 it is not possible to use another power supply.

      Also forgot to ask earlier but if you use another power supply, how can you fine tune the voltage to make it meet the specifications in the service manual ?
    • iscrites
      Some news: After several attempts of reviving the power supply I bought a 15v, -15v and 5v power supply and installed it today. Good news is that it works and
      Message 2 of 6 , Nov 14, 2012
        Some news:
        After several attempts of reviving the power supply I bought a 15v, -15v and 5v power supply and installed it today.

        Good news is that it works and almost every aspect of the monopoly is working.
        The only problem I have now is that if the KLM398 board is connected, the sound of the osc is a weak distorded high pitched sound and I can not pitch the sound (either with the keyboard or arp or transpose).

        If I disconnect the board, I have 4 perfectly sounding osc which I can change waveform, but still no pitch control.

        I thought the 398 was the culprit but I changed the 2x TL072 and it did not change anything.

        I guess the problem is with voltage control of the OSC. Where should I investigate ?
        i checked the voltage on the connectors of every board and I read the 15v, 15v and 5v.
      Your message has been successfully submitted and would be delivered to recipients shortly.