Loading ...
Sorry, an error occurred while loading the content.

Re: [korg_mono-poly] Hello, I am a new member.

Expand Messages
  • Florian Anwander
    Hi Nick ... Can you put a sound example to the file-section of the yahoogroup? http://launch.groups.yahoo.com/group/korg_mono-poly/files/ Florian
    Message 1 of 15 , May 17 6:27 AM
    • 0 Attachment
      Hi Nick

      > The 'distortion' is not like an overdriven circuit sound, it's a lot
      > more bubbly. Almost like a high speed LFO is garbling up the signal.
      Can you put a sound example to the file-section of the yahoogroup?
      http://launch.groups.yahoo.com/group/korg_mono-poly/files/

      Florian
    • Alan Dicker
      Wasn t sure if it might be the wave form symmetry. had a quick look through the service manual but couldn t find any thing on adjusting this. another cause
      Message 2 of 15 , May 17 6:32 AM
      • 0 Attachment
        Wasn't sure if it might be the wave form symmetry.  had a quick look through the service manual but couldn't find any thing on adjusting this.  another cause might be the sync effect being locked on but then if you get the same distortion on VCO 1 that wouldn't be it.  A sound file as Florian suggested would help.

        --- On Sat, 17/5/08, Nick Fletcher <nickeax@...> wrote:
        From: Nick Fletcher <nickeax@...>
        Subject: Re: [korg_mono-poly] Hello, I am a new member.
        To: korg_mono-poly@yahoogroups.com
        Date: Saturday, 17 May, 2008, 1:58 PM

        It's not as noticeable on the saw and pulses, but they're being affected too. It's odd, everything was working fine when I first got it home. :-(




        Sent from Yahoo! Mail.
        A Smarter Email.
      • Nick Fletcher
        Thanks a lot for all the help so far guys! I ll get a file up there tomorrow (+10hrs here). Cheers, Nick.
        Message 3 of 15 , May 17 7:50 AM
        • 0 Attachment
          Thanks a lot for all the help so far guys! I'll get a file up there tomorrow (+10hrs here).

          Cheers,

          Nick.
        • Nick Fletcher
          I ve made some recordings of the offender: OSC1 triangle, beginning with it s level all the way down and gradually increasing:
          Message 4 of 15 , May 17 5:45 PM
          • 0 Attachment
            I've made some recordings of the offender:

            OSC1 triangle, beginning with it's level all the way down and gradually increasing:
            http://www.guitaraustralia.com/MonoPoly/triangleOSC1.mp3 595KB

            OSC1 saw , beginning with it's level all the way down and gradually increasing:
            http://www.guitaraustralia.com/MonoPoly/sawOSC1.mp3 283KB

            OSC1 PWM , beginning with it's level all the way down and gradually increasing:
            http://www.guitaraustralia.com/MonoPoly/pwmOSC1.mp3 605KB

            OSC1 PW , beginning with it's level all the way down and gradually increasing:
            http://www.guitaraustralia.com/MonoPoly/pwOSC1.mp3 212KB

            Polyphonic mode,  triangles with resonance fully off:
            http://www.guitaraustralia.com/MonoPoly/trianglePOLY_resDown.mp3 126KB

            Polyphonic mode,  triangles with resonance fully up:
            http://www.guitaraustralia.com/MonoPoly/trianglePOLY_resUp.mp3 206KB

            Polyphonic mode,  saw with resonance fully off, then increased to fully up:
            http://www.guitaraustralia.com/MonoPoly/sawPOLY_resDownUp.mp3 591KB


            I hope you guys can help, but thanks very much for trying so far!
          • Florian Anwander
            Hello Nick, I am sorry to tell you this, but this does not sound good. To me it sounds like a broken filter chip. Appearently the filter dose nto work as it
            Message 5 of 15 , May 18 8:10 AM
            • 0 Attachment
              Hello Nick,

              I am sorry to tell you this, but this does not sound good. To me it
              sounds like a broken filter chip. Appearently the filter dose nto work
              as it sould do: The example
              > Polyphonic mode, triangles with resonance fully up:
              > http://www.guitaraustralia.com/MonoPoly/trianglePOLY_resUp.mp3 206KB
              shows no resonance at all, but feeds through some portion of the input
              signal to the output.

              Does the filter basically work? What happens if you turn the cutoff
              frequency potentiometer full counter clockwise?

              You might check, whether the SSM 2044 on the filter board is socketed
              and perhaps the chips got loose in the socket and needs to be reseated.
              If the chip is soldered direct to the pcb I think it is broken at all.

              Florian
            • Nick Fletcher
              Does the filter basically work? What happens if you turn the cutoff frequency potentiometer full counter clockwise? - Florian Yes, it does work, but seems to
              Message 6 of 15 , May 18 8:40 AM
              • 0 Attachment
                "Does the filter basically work? What happens if you turn the cutoff
                frequency potentiometer full counter clockwise?" - Florian

                Yes, it does work, but seems to lack and beef. And the resonance does not
                add the same type of squelch as you'd expect. I will check the ICs in the morning.

                Thank you so much for all your help!
              • Alan Dicker
                Luckely the SSM 2044 can still be got quite cheap.
                Message 7 of 15 , May 18 10:08 AM
                • 0 Attachment

                  Luckely the SSM 2044 can still be got quite cheap. http://cgi.ebay.co.uk/SSM-2044-4-POLE-VCF-REMOVED-ORIGINAL_W0QQitemZ120261021597QQihZ002QQcategoryZ38071QQssPageNameZWDVWQQrdZ1QQcmdZViewItem

                  count your self lucky you don't need a filter chip for a Prohpet 5 SSM 2040 £65 each. ouch http://cgi.ebay.co.uk/SSM2040-SSM-2040-VCF-CHIP-FOR-Rev2-PROPHET-5-NOS-RARE_W0QQitemZ170218509386QQihZ007QQcategoryZ38071QQssPageNameZWDVWQQrdZ1QQcmdZViewItem

                  --- On Sun, 18/5/08, Nick Fletcher <nickeax@...> wrote:

                  From: Nick Fletcher <nickeax@...>
                  Subject: Re: [korg_mono-poly] Hello, I am a new member.
                  To: korg_mono-poly@yahoogroups.com
                  Date: Sunday, 18 May, 2008, 4:40 PM

                  "Does the filter basically work? What happens if you turn the cutoff
                  frequency potentiometer full counter clockwise?" - Florian

                  Yes, it does work, but seems to lack and beef. And the resonance does not
                  add the same type of squelch as you'd expect. I will check the ICs in the morning.

                  Thank you so much for all your help!



                  Sent from Yahoo! Mail.
                  A Smarter Email.
                • Nick Fletcher
                  The chip is firmly in it s bracket, so I guess it just died with the excitement of being used again after 14 years. :-) I owe you guys a lot, because I was
                  Message 8 of 15 , May 18 5:18 PM
                  • 0 Attachment
                    The chip is firmly in it's bracket, so I guess it just died with the excitement of being used again after 14 years. :-)

                    I owe you guys a lot, because I was about to take her up to the big smoke and hand her over to a white coat, along with substantial hard earned.

                    All I can offer is a heads up on a nice vintage synth going on eBay:
                    http://cgi.ebay.com.au/ws/eBayISAPI.dll?ViewItem&rd=1&item=260241655166&ssPageName=STRK:MESE:IT&ih=016

                    Once again, a BIG thank you!
                  Your message has been successfully submitted and would be delivered to recipients shortly.