Loading ...
Sorry, an error occurred while loading the content.
 

Re: [kantronics] KAM 98 No Data out

Expand Messages
  • Patrick
    I did do that. Packet mode. I ran a bunch of tests, but no go. I will call Kantronics on Tuesday. Thanks ... [Non-text portions of this message have been
    Message 1 of 3 , Jul 4, 2010
      I did do that. Packet mode. I ran a bunch of tests, but no go. I will call
      Kantronics on Tuesday. Thanks

      On Sat, Jul 3, 2010 at 9:42 PM, Mr Albert Furlow <albeham@...>wrote:

      >
      >
      > make sure the rig is in DIGI mode.
      >
      > AL Ka1FFO
      >
      > -----Original Message-----
      > From: kantronics@yahoogroups.com <kantronics%40yahoogroups.com> [mailto:
      > kantronics@yahoogroups.com <kantronics%40yahoogroups.com>]On
      > Behalf Of northsider20
      > Sent: Saturday, July 03, 2010 2:44 PM
      > To: kantronics@yahoogroups.com <kantronics%40yahoogroups.com>
      > Subject: [kantronics] KAM 98 No Data out
      >
      > Hey group. Looking for some help. I have a KAM 98 wired to my Yaesu
      > FT-897D. I had it working a couple months ago. Just put it back in line.
      > I'm
      > getting no audio out. I listened too my signal on my police scanner, and I
      > don't here any data. I double checked all wiring. Is there a setting in the
      > TNC i can look for?
      >
      > Thanks Patrick KI8UM
      >
      > [Non-text portions of this message have been removed]
      >
      >
      >


      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.