Loading ...
Sorry, an error occurred while loading the content.

Re: KPC3+ Resetting on Tx

Expand Messages
  • ku4a
    The only thing I can think of is that you have developed a bad case of RF getting into the TNC or the cable between the TNC and the radio. Have you tried
    Message 1 of 3 , Feb 23, 2004
    • 0 Attachment
      The only thing I can think of is that you have developed a bad case of
      RF getting into the TNC or the cable between the TNC and the radio.
      Have you tried moving things around a bit to see if it changes any? Is
      your cable shielded? Does the problem occur at any power setting on
      the radio?

      KU4A
    • Adrian Wadley
      Good suggestions. I will move things around and try again. Yes, it does happen at any power level. I ll report back. KG6MRC The only thing I can think of is
      Message 2 of 3 , Feb 23, 2004
      • 0 Attachment
        Good suggestions. I will move things around and try again. Yes, it does happen at any power level. I'll report back.
        KG6MRC
        The only thing I can think of is that you have developed a bad case of
        RF getting into the TNC or the cable between the TNC and the radio.
        Have you tried moving things around a bit to see if it changes any? Is
        your cable shielded? Does the problem occur at any power setting on
        the radio?

        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.