Loading ...
Sorry, an error occurred while loading the content.
 

KPC3+ Resetting on Tx

Expand Messages
  • amwadley
    Has anyone observed a KPC3+ (or perhaps any Kantronics TNC for that matter) reset the radio when it tries to transmit a packet? Specifically I have a newish
    Message 1 of 3 , Feb 22, 2004
      Has anyone observed a KPC3+ (or perhaps any Kantronics TNC for that
      matter) reset the radio when it tries to transmit a packet?

      Specifically I have a newish (less than 6 months old) Yaesu FT1500M
      and a the same age KPC3+. Recently (about a couple of weeks) when the
      TNC commands the radio to Tx the radio resets i.e. switches off, then
      comes back on again with voltage indicator of 12.4V then 13.7V. This
      is not every time, but perhaps over half of the occasions.

      I have tried the radio on voice repeaters at all power levels - just
      fine. I can reproduce the problem by sending APRS messages from UI-
      View - I will be lucky to get the packet out 1 in 3 times; 2 of 3
      result in the radio resetting. I have checked all connections. I
      have dismantled and checked and reassembled the TNC to radio data
      cable.

      If it helps anyone point me in the right direction if I reboot the
      laptop (before UI-View is running, just during the normal boot up)
      the TNC will briefly go into transmit and the radio will reset - this
      happens 2 or 3 times during reboot. I have tested this problem on 2
      different computers and the problem is reproducible.

      I'd be very grateful for any suggestions.

      Adrian
      KG6MRC
    • ku4a
      The only thing I can think of is that you have developed a bad case of RF getting into the TNC or the cable between the TNC and the radio. Have you tried
      Message 2 of 3 , Feb 23, 2004
        The only thing I can think of is that you have developed a bad case of
        RF getting into the TNC or the cable between the TNC and the radio.
        Have you tried moving things around a bit to see if it changes any? Is
        your cable shielded? Does the problem occur at any power setting on
        the radio?

        KU4A
      • Adrian Wadley
        Good suggestions. I will move things around and try again. Yes, it does happen at any power level. I ll report back. KG6MRC The only thing I can think of is
        Message 3 of 3 , Feb 23, 2004
          Good suggestions. I will move things around and try again. Yes, it does happen at any power level. I'll report back.
          KG6MRC
          The only thing I can think of is that you have developed a bad case of
          RF getting into the TNC or the cable between the TNC and the radio.
          Have you tried moving things around a bit to see if it changes any? Is
          your cable shielded? Does the problem occur at any power setting on
          the radio?

          [Non-text portions of this message have been removed]
        Your message has been successfully submitted and would be delivered to recipients shortly.