Loading ...
Sorry, an error occurred while loading the content.

RE: [kantronics] KAM Plus - Problem communicating with computer

Expand Messages
  • Al Allum
    Rahul, It sounds like your computer is not talking to the Kam +. Go to the Control Panel and get to “Device Manager” and check out the Com 1 Port
    Message 1 of 5 , Jan 3, 2004
    • 0 Attachment
      Rahul,

      It sounds like your computer is not talking to the Kam +. Go to the Control
      Panel and get to “Device Manager” and check out the Com 1 Port settings.
      Set it first to 1200 Bits per second and try it. If that doesn’t work set
      it to 4800 and then 9600. There are some digital programs that will change
      the setting for you to faster settings, however, you have to make contact
      first. When I got mine used, I think it was set for 1200 bps.

      Good luck,
      Al N8ARO



      I have a Kam Plus (firmware version 7). It worked very well, but I
      did not use it for a long time. Now there is no communication
      between the modem and the computer.



      [Non-text portions of this message have been removed]
    • Bill Martin
      Rahul, How are you trying to communicate with your Kam Plus? I use Pacterm from a boot disk in dos. Never could talk to it in a dos window with Windows 98SE. I
      Message 2 of 5 , Jan 3, 2004
      • 0 Attachment
        Rahul,

        How are you trying to communicate with your Kam Plus? I use Pacterm from a
        boot disk in dos. Never could talk to it in a dos window with Windows 98SE.
        I highly recommend you put the Pacterm V2.0 on a bootable Dos disk and run
        it from there.

        You can download Pacterm V2.0 from;
        http://www.kantronics.com/downloads.htm

        Bill Martin - WA6RTX


        ----- Original Message -----
        From: "yellow_kite" <yellow_kite@...>
        To: <kantronics@yahoogroups.com>
        Sent: Saturday, January 03, 2004 8:17 AM
        Subject: [kantronics] KAM Plus - Problem communicating with computer


        > Hi,
        >
        > I have a Kam Plus (firmware version 7). It worked very well, but I
        > did not use it for a long time. Now there is no communication
        > between the modem and the computer.
        >
        > Obviously I can not initialise the modem. Can someone please suggest
        > any remedy ??
        >
        >
        > VU2YK
        >
        >
        >
        >
        >
        >
        >
        > Yahoo! Groups Links
        >
        > To visit your group on the web, go to:
        > http://groups.yahoo.com/group/kantronics/
        >
        > To unsubscribe from this group, send an email to:
        > kantronics-unsubscribe@yahoogroups.com
        >
        > Your use of Yahoo! Groups is subject to:
        > http://docs.yahoo.com/info/terms/
        >
        >


        ---
        Outgoing mail is certified Virus Free.
        Checked by AVG anti-virus system (http://www.grisoft.com).
        Version: 6.0.557 / Virus Database: 349 - Release Date: 12/30/2003
      • Rahul Kapoor
        Hi Bill, Mine used to work very well from Heperterminal of any windows. I would set it to Data bits = 8, Parity Bits = Nil , and Stop Bits = 1. I have the
        Message 3 of 5 , Jan 4, 2004
        • 0 Attachment
          Hi Bill,

          Mine used to work very well from " Heperterminal" of any windows. I would set it to Data bits = 8, Parity Bits = Nil , and Stop Bits = 1.

          I have the pacterm and it does now owrk there either.

          Now I have done a hard reset, by shorting the K6 jumper. Now, as per the instruction manual, I should get a checksum message at 1200 baud. But all I get is some junque characters like:

          444��i�{MWuuYW�kUe_

          And when I remove the jumper from K6 , this is what I get:

          �­�Wa�YuW�{}Uw�[

          But I get exactly the above characters all time. So finally there is commuication between the Kam and the Computer, but still no sense to it. Must tell you that I have used it for a long time and was very happy with it's performance.


          I really appreciate your kind help.

          Regards

          Rahul, VU2YK



          Bill Martin <wa6rtx@...> wrote:
          Rahul,

          How are you trying to communicate with your Kam Plus? I use Pacterm from a
          boot disk in dos. Never could talk to it in a dos window with Windows 98SE.
          I highly recommend you put the Pacterm V2.0 on a bootable Dos disk and run
          it from there.

          You can download Pacterm V2.0 from;
          http://www.kantronics.com/downloads.htm

          Bill Martin - WA6RTX


          ----- Original Message -----
          From: "yellow_kite" <yellow_kite@...>
          To: <kantronics@yahoogroups.com>
          Sent: Saturday, January 03, 2004 8:17 AM
          Subject: [kantronics] KAM Plus - Problem communicating with computer


          > Hi,
          >
          > I have a Kam Plus (firmware version 7). It worked very well, but I
          > did not use it for a long time. Now there is no communication
          > between the modem and the computer.
          >
          > Obviously I can not initialise the modem. Can someone please suggest
          > any remedy ??
          >
          >
          > VU2YK
          >
          >
          >
          >
          >
          >
          >
          > Yahoo! Groups Links
          >
          > To visit your group on the web, go to:
          > http://groups.yahoo.com/group/kantronics/
          >
          > To unsubscribe from this group, send an email to:
          > kantronics-unsubscribe@yahoogroups.com
          >
          > Your use of Yahoo! Groups is subject to:
          > http://docs.yahoo.com/info/terms/
          >
          >


          ---
          Outgoing mail is certified Virus Free.
          Checked by AVG anti-virus system (http://www.grisoft.com).
          Version: 6.0.557 / Virus Database: 349 - Release Date: 12/30/2003



          ---------------------------------
          Yahoo! Groups Links

          To visit your group on the web, go to:
          http://groups.yahoo.com/group/kantronics/

          To unsubscribe from this group, send an email to:
          kantronics-unsubscribe@yahoogroups.com

          Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



          ---------------------------------
          Do you Yahoo!?
          Free Pop-Up Blocker - Get it now

          [Non-text portions of this message have been removed]
        • Bill Martin
          Rahul, If you have gone by the manual on Hard Reset and still get the garbled replies, maybe you have the problem that Kantranics FAQ talks about. Capacitors
          Message 4 of 5 , Feb 14, 2004
          • 0 Attachment
            Rahul,

            If you have gone by the manual on Hard Reset and still get the garbled
            replies, maybe you have the problem that Kantranics FAQ talks about.
            Capacitors have dried out.

            I replaced the RS232 chips in a KPC3 that was having the Garbled text
            problem and it fixed it.

            Bill - WA6RTX

            ----- Original Message -----
            From: "Rahul Kapoor" <yellow_kite@...>
            To: <kantronics@yahoogroups.com>
            Sent: Sunday, January 04, 2004 11:58 AM
            Subject: Re: [kantronics] KAM Plus - Problem communicating with computer


            Hi Bill,

            Mine used to work very well from " Heperterminal" of any windows. I would
            set it to Data bits = 8, Parity Bits = Nil , and Stop Bits = 1.

            I have the pacterm and it does now owrk there either.

            Now I have done a hard reset, by shorting the K6 jumper. Now, as per the
            instruction manual, I should get a checksum message at 1200 baud. But all I
            get is some junque characters like:

            444>i¿{MWuuYW¿kUe_

            And when I remove the jumper from K6 , this is what I get:

            «­¿Wa¿YuW¿{}Uw¿[

            But I get exactly the above characters all time. So finally there is
            commuication between the Kam and the Computer, but still no sense to it.
            Must tell you that I have used it for a long time and was very happy with
            it's performance.


            I really appreciate your kind help.

            Regards

            Rahul, VU2YK



            Bill Martin <wa6rtx@...> wrote:
            Rahul,

            How are you trying to communicate with your Kam Plus? I use Pacterm from a
            boot disk in dos. Never could talk to it in a dos window with Windows 98SE.
            I highly recommend you put the Pacterm V2.0 on a bootable Dos disk and run
            it from there.

            You can download Pacterm V2.0 from;
            http://www.kantronics.com/downloads.htm

            Bill Martin - WA6RTX


            ----- Original Message -----
            From: "yellow_kite" <yellow_kite@...>
            To: <kantronics@yahoogroups.com>
            Sent: Saturday, January 03, 2004 8:17 AM
            Subject: [kantronics] KAM Plus - Problem communicating with computer


            > Hi,
            >
            > I have a Kam Plus (firmware version 7). It worked very well, but I
            > did not use it for a long time. Now there is no communication
            > between the modem and the computer.
            >
            > Obviously I can not initialise the modem. Can someone please suggest
            > any remedy ??
            >
            >
            > VU2YK
            >
            >
            >
            >
            >
            >
            >
            > Yahoo! Groups Links
            >
            > To visit your group on the web, go to:
            > http://groups.yahoo.com/group/kantronics/
            >
            > To unsubscribe from this group, send an email to:
            > kantronics-unsubscribe@yahoogroups.com
            >
            > Your use of Yahoo! Groups is subject to:
            > http://docs.yahoo.com/info/terms/
            >
            >


            ---
            Outgoing mail is certified Virus Free.
            Checked by AVG anti-virus system (http://www.grisoft.com).
            Version: 6.0.557 / Virus Database: 349 - Release Date: 12/30/2003



            ---------------------------------
            Yahoo! Groups Links

            To visit your group on the web, go to:
            http://groups.yahoo.com/group/kantronics/

            To unsubscribe from this group, send an email to:
            kantronics-unsubscribe@yahoogroups.com

            Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



            ---------------------------------
            Do you Yahoo!?
            Free Pop-Up Blocker - Get it now

            [Non-text portions of this message have been removed]





            Yahoo! Groups Links

            To visit your group on the web, go to:
            http://groups.yahoo.com/group/kantronics/

            To unsubscribe from this group, send an email to:
            kantronics-unsubscribe@yahoogroups.com

            Your use of Yahoo! Groups is subject to:
            http://docs.yahoo.com/info/terms/





            ---
            Outgoing mail is certified Virus Free.
            Checked by AVG anti-virus system (http://www.grisoft.com).
            Version: 6.0.588 / Virus Database: 372 - Release Date: 02/13/2004
          Your message has been successfully submitted and would be delivered to recipients shortly.