Loading ...
Sorry, an error occurred while loading the content.

Re: [kantronics] Cannot Return to Command Mode !!!!!!

Expand Messages
  • Joe Park
    hi. CTRL C shud take it to cmd: mode ? Mon shud be on Vol on radio needs to be turned up Joe WB6AGR ... From: st2nh To: kantronics
    Message 1 of 7 , Mar 13, 2013
    • 0 Attachment
      hi.

      CTRL C shud take it to cmd: mode ?
      Mon shud be on
      Vol on radio needs to be turned up

      Joe WB6AGR







      -----Original Message-----
      From: st2nh <st2nh@...>
      To: kantronics <kantronics@yahoogroups.com>
      Sent: Wed, Mar 13, 2013 4:16 pm
      Subject: [kantronics] Cannot Return to Command Mode !!!!!!





      Hello All

      My KPC-3+ TNC refused to returned back to command mode !

      At the Manual (paper manual) page 274 ,the problem has been described in details ,but nothing mention about how to solve it! !

      The TNC on air transmits but deaf to hear anything .The TX LED and RX LED work ok.

      The KPC-3+ dose not work with Hype-terminal program!
      But can do TX only via Pacterm and Winpack software.
      Nothing printed on the screen during Transmitting either.

      Soft and hard reset not resolve this problem.
      Please any help to solve this.

      Thanks in advance for any hint and advice.

      73's
      Nader Omer
      ST2NH









      [Non-text portions of this message have been removed]
    • st2nh
      Gentlemen following to my previous post Here is what mentioned at the User Manual (hard-copy @ page 274 ) ... The single most cause of this is that the STOP
      Message 2 of 7 , Mar 13, 2013
      • 0 Attachment
        Gentlemen
        following to my previous post
        Here is what mentioned at the User Manual (hard-copy @ page 274 )
        ---------------------
        The single most cause of this is that the STOP character ( and usually XOFF ) have been inadvertently set to the same as the COMMAND character > This is usually caused by the use of the dollar sign ($)as steamswitch .If you use the $. be aware that you cannot enter hex values without PASSing the dollar sign. Symptoms for this usually are that you can talk to the KPC-3 Plus fine in Command Mode ,you can usually talk to other on the air ,but you just can't get back to command Mode. With most PC terminal Programs< Pressing <Ctrl+C> will display the heart character,but you still don't get the cmd: prompt.
        --------------------------

        Yes I got heart character at WinPack program.
        KPC3+ Can do one way connection with other station, but
        can't hear/copy the other.

        ---------------------------
        I remembered this problem has happened when I used the KPC3+ with Packet Engine program instead of the sound-card.

        Thanks again for reading /and help

        Nader Omer
        st2nh



        --- In kantronics@yahoogroups.com, "st2nh" <st2nh@...> wrote:
        >
        > Hello All
        >
        > My KPC-3+ TNC refused to returned back to command mode !
        >
        > At the Manual (paper manual) page 274 ,the problem has been described in details ,but nothing mention about how to solve it! !
        >
        > The TNC on air transmits but deaf to hear anything .The TX LED and RX LED work ok.
        >
        > The KPC-3+ dose not work with Hype-terminal program!
        > But can do TX only via Pacterm and Winpack software.
        > Nothing printed on the screen during Transmitting either.
        >
        > Soft and hard reset not resolve this problem.
        > Please any help to solve this.
        >
        > Thanks in advance for any hint and advice.
        >
        > 73's
        > Nader Omer
        > ST2NH
        >
      • st2nh
        Hello Dear Joe and all Thanks for reply dear Joe I did (CTRL C ) more than 100X with out any result !!! My problem seem more bigger :( I found an old post at
        Message 3 of 7 , Mar 14, 2013
        • 0 Attachment
          Hello Dear Joe and all
          Thanks for reply dear Joe

          I did (CTRL C ) more than 100X with out any result !!!
          My problem seem more bigger :(

          I found an old post at eham.net described the same problem of mine
          In more details !!

          see the link pse

          http://www.eham.net/ehamforum/smf/index.php?topic=23071.0;wap2

          Waiting for any Help and advice
          73's

          Nader Omer
          st2nh
          ----------------------------------------------

          --- In kantronics@yahoogroups.com, Joe Park <ktnjoepark@...> wrote:
          >
          > hi.
          >
          > CTRL C shud take it to cmd: mode ?
          > Mon shud be on
          > Vol on radio needs to be turned up
          >
          > Joe WB6AGR
          >
          >
          >
          >
          >
          >
          >
          > -----Original Message-----
          > From: st2nh <st2nh@...>
          > To: kantronics <kantronics@yahoogroups.com>
          > Sent: Wed, Mar 13, 2013 4:16 pm
          > Subject: [kantronics] Cannot Return to Command Mode !!!!!!
          >
          >
          >
          >
          >
          > Hello All
          >
          > My KPC-3+ TNC refused to returned back to command mode !
          >
          > At the Manual (paper manual) page 274 ,the problem has been described in details ,but nothing mention about how to solve it! !
          >
          > The TNC on air transmits but deaf to hear anything .The TX LED and RX LED work ok.
          >
          > The KPC-3+ dose not work with Hype-terminal program!
          > But can do TX only via Pacterm and Winpack software.
          > Nothing printed on the screen during Transmitting either.
          >
          > Soft and hard reset not resolve this problem.
          > Please any help to solve this.
          >
          > Thanks in advance for any hint and advice.
          >
          > 73's
          > Nader Omer
          > ST2NH
          >
          >
          >
          >
          >
          >
          >
          >
          >
          > [Non-text portions of this message have been removed]
          >
        • Larry Simon
          Not being able to get into command Mode with Hyperterminal sounds a lot like you have a mismatch in your serial port speed, maybe even the comport. I would
          Message 4 of 7 , Mar 14, 2013
          • 0 Attachment
            Not being able to get into command Mode with Hyperterminal sounds a lot like you have a mismatch in your serial port speed, maybe even the comport. I would actually power off the TNC with hyperterminal up and running and trying to connect and then power it back on. If you see jibber it will be a port speed mismatch. If you see nothing at all you are not on the same comport.

            Larry
            KC7QJO
            ---- st2nh <st2nh@...> wrote:
            >
            > Hello Dear Joe and all
            > Thanks for reply dear Joe
            >
            > I did (CTRL C ) more than 100X with out any result !!!
            > My problem seem more bigger :(
            >
            > I found an old post at eham.net described the same problem of mine
            > In more details !!
            >
            > see the link pse
            >
            > http://www.eham.net/ehamforum/smf/index.php?topic=23071.0;wap2
            >
            > Waiting for any Help and advice
            > 73's
            >
            > Nader Omer
            > st2nh
            > ----------------------------------------------
            >
            > --- In kantronics@yahoogroups.com, Joe Park <ktnjoepark@...> wrote:
            > >
            > > hi.
            > >
            > > CTRL C shud take it to cmd: mode ?
            > > Mon shud be on
            > > Vol on radio needs to be turned up
            > >
            > > Joe WB6AGR
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > > -----Original Message-----
            > > From: st2nh <st2nh@...>
            > > To: kantronics <kantronics@yahoogroups.com>
            > > Sent: Wed, Mar 13, 2013 4:16 pm
            > > Subject: [kantronics] Cannot Return to Command Mode !!!!!!
            > >
            > >
            > >
            > >
            > >
            > > Hello All
            > >
            > > My KPC-3+ TNC refused to returned back to command mode !
            > >
            > > At the Manual (paper manual) page 274 ,the problem has been described in details ,but nothing mention about how to solve it! !
            > >
            > > The TNC on air transmits but deaf to hear anything .The TX LED and RX LED work ok.
            > >
            > > The KPC-3+ dose not work with Hype-terminal program!
            > > But can do TX only via Pacterm and Winpack software.
            > > Nothing printed on the screen during Transmitting either.
            > >
            > > Soft and hard reset not resolve this problem.
            > > Please any help to solve this.
            > >
            > > Thanks in advance for any hint and advice.
            > >
            > > 73's
            > > Nader Omer
            > > ST2NH
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > > [Non-text portions of this message have been removed]
            > >
            >
            >

            --
            Larry Simon
            KC7QJO
          • zl4ax
            Check this parameter: cmd:NEWMODE ON It should be ON, or the TNC won t return to cmd mode. 73 Paul ZL4AX New Zealand
            Message 5 of 7 , Mar 14, 2013
            • 0 Attachment
              Check this parameter:

              cmd:NEWMODE ON

              It should be ON, or the TNC won't return to cmd mode.

              73 Paul ZL4AX New Zealand
            • George Sansom
              Do yourself a favour and stop using Hyperterm. Go to the Winlink2000 website www.winlink.org and download the RMS Terminal program. It is free and made for
              Message 6 of 7 , Mar 15, 2013
              • 0 Attachment
                Do yourself a favour and stop using Hyperterm. Go to the Winlink2000
                website www.winlink.org and download the RMS Terminal program. It
                is free and made for TNCs and has the various resets built in.

                de VE3GWS
              Your message has been successfully submitted and would be delivered to recipients shortly.