Loading ...
Sorry, an error occurred while loading the content.

odd problem with KPC3+: CD comes on permanently

Expand Messages
  • Don Rolph
    We have several KPC3+ systems deployed to support our emcomm packet efforts. On one and only one of the KPC3+ systems, the system will operate normally for a
    Message 1 of 8 , Feb 12, 2013
    • 0 Attachment
      We have several KPC3+ systems deployed to support our emcomm packet efforts.

      On one and only one of the KPC3+ systems, the system will operate normally for a period of time (usually short) and then the CD light comes on permanently and the KPC3+ no longer forwards data to the attached compueter.

      This happens on server software (RMS Packet and APRSISCE) but not on client software (RMS Express, Airmail, etc.).

      Thoughts/suggestions?

      Thanks in advance!

      73,
      AB1PH
      Don Rolph
    • voip10
      Is there any noise on the frequency, or coming from the rig being used for this system?
      Message 2 of 8 , Feb 13, 2013
      • 0 Attachment
        Is there any noise on the frequency, or coming from the rig being used for this system?



        --- In kantronics@yahoogroups.com, "Don Rolph" wrote:
        >
        > We have several KPC3+ systems deployed to support our emcomm packet efforts.
        >
        > On one and only one of the KPC3+ systems, the system will operate normally for a period of time (usually short) and then the CD light comes on permanently and the KPC3+ no longer forwards data to the attached compueter.
        >
        > This happens on server software (RMS Packet and APRSISCE) but not on client software (RMS Express, Airmail, etc.).
        >
        > Thoughts/suggestions?
        >
        > Thanks in advance!
        >
        > 73,
        > AB1PH
        > Don Rolph
        >
      • Don Rolph
        It is not a noise free environment BUT: - The failing KPC3+ fails on two different transceivers - A second working KPC3+ works on the same
        Message 3 of 8 , Feb 13, 2013
        • 0 Attachment
          It is not a noise free environment BUT:



          - The failing KPC3+ fails on two different transceivers

          - A second working KPC3+ works on the same two transceivers



          It seems to be specific to this particular KPC3+.



          From: kantronics@yahoogroups.com [mailto:kantronics@yahoogroups.com] On
          Behalf Of voip10
          Sent: Wednesday, February 13, 2013 5:30 PM
          To: kantronics@yahoogroups.com
          Subject: [kantronics] Re: odd problem with KPC3+: CD comes on permanently





          Is there any noise on the frequency, or coming from the rig being used for
          this system?

          --- In kantronics@yahoogroups.com <mailto:kantronics%40yahoogroups.com> ,
          "Don Rolph" wrote:
          >
          > We have several KPC3+ systems deployed to support our emcomm packet
          efforts.
          >
          > On one and only one of the KPC3+ systems, the system will operate normally
          for a period of time (usually short) and then the CD light comes on
          permanently and the KPC3+ no longer forwards data to the attached compueter.
          >
          > This happens on server software (RMS Packet and APRSISCE) but not on
          client software (RMS Express, Airmail, etc.).
          >
          > Thoughts/suggestions?
          >
          > Thanks in advance!
          >
          > 73,
          > AB1PH
          > Don Rolph
          >





          [Non-text portions of this message have been removed]
        • Don Rolph
          I replaced the Kantronics KPC3+ which had the CON light on permanetly with a new unit. The new unit is working fine. So: - radio is not ther issue - noise is
          Message 4 of 8 , Feb 16, 2013
          • 0 Attachment
            I replaced the Kantronics KPC3+ which had the CON light on permanetly with
            a new unit. The new unit is working fine. So:

            - radio is not ther issue

            - noise is not the issue

            - usb-serial port is not the issue

            - computer is not the issue

            - software on computer isn ot the issue

            It would appear that we have either a defective KPC3+ or that the KPC3+ is
            misconfigured.

            However, I have no idea what configuration paramter I miught be looking
            for.

            Thoughts/suggestions/comments?

            I would love to salvage this TNC if possible.

            73,
            AB1PH
            Don Rolph

            On Tue, Feb 12, 2013 at 2:59 PM, Don Rolph <don.rolph@...> wrote:

            > **
            >
            >
            > We have several KPC3+ systems deployed to support our emcomm packet
            > efforts.
            >
            > On one and only one of the KPC3+ systems, the system will operate normally
            > for a period of time (usually short) and then the CD light comes on
            > permanently and the KPC3+ no longer forwards data to the attached compueter.
            >
            > This happens on server software (RMS Packet and APRSISCE) but not on
            > client software (RMS Express, Airmail, etc.).
            >
            > Thoughts/suggestions?
            >
            > Thanks in advance!
            >
            > 73,
            > AB1PH
            > Don Rolph
            >
            >
            >


            [Non-text portions of this message have been removed]
          • Scott Evans
            Hi, Ok treat what I m saying like I m talking my thoughts out loud! Whats the age of the kpc3+ and is it possible that it has some defective capacitors? I ve
            Message 5 of 8 , Feb 16, 2013
            • 0 Attachment
              Hi,

              Ok treat what I'm saying like I'm talking my thoughts out loud!

              Whats the age of the kpc3+ and is it possible that it has some defective capacitors?

              I've got a kam+ that needs caps replaced as the serial voltages are out of whack.

              Just my thoughts... ;-)
              --
              Sent from my Android phone with K-9 Mail. Please excuse my brevity.
            • Jim (List)
              Might have the soft DCD selected, and it s picking something up which it thinks is data. Try a factory reset. RESTORE D (will then go through the terminal
              Message 6 of 8 , Feb 16, 2013
              • 0 Attachment
                Might have the soft DCD selected, and it's picking something up which it
                thinks is data.

                Try a factory reset.

                RESTORE D
                (will then go through the terminal autobaud routine)

                Or use the internal reset link (same effect).

                If that doesn't work, it does look like a faulty unit.




                Jim


                -----Original Message-----
                From: kantronics@yahoogroups.com [mailto:kantronics@yahoogroups.com] On
                Behalf Of Don Rolph
                Sent: 16 February 2013 20:36
                To: kantronics@yahoogroups.com
                Cc: Don Rolph
                Subject: Re: [kantronics] odd problem with KPC3+: CD comes on permanently

                I replaced the Kantronics KPC3+ which had the CON light on permanetly with a
                new unit. The new unit is working fine. So:

                - radio is not ther issue

                - noise is not the issue

                - usb-serial port is not the issue

                - computer is not the issue

                - software on computer isn ot the issue

                It would appear that we have either a defective KPC3+ or that the KPC3+ is
                misconfigured.

                However, I have no idea what configuration paramter I miught be looking
                for.

                Thoughts/suggestions/comments?

                I would love to salvage this TNC if possible.

                73,
                AB1PH
                Don Rolph

                On Tue, Feb 12, 2013 at 2:59 PM, Don Rolph <don.rolph@...> wrote:

                > **
                >
                >
                > We have several KPC3+ systems deployed to support our emcomm packet
                > efforts.
                >
                > On one and only one of the KPC3+ systems, the system will operate
                > normally for a period of time (usually short) and then the CD light
                > comes on permanently and the KPC3+ no longer forwards data to the attached
                compueter.
                >
                > This happens on server software (RMS Packet and APRSISCE) but not on
                > client software (RMS Express, Airmail, etc.).
                >
                > Thoughts/suggestions?
                >
                > Thanks in advance!
                >
                > 73,
                > AB1PH
                > Don Rolph
                >
                >
                >


                [Non-text portions of this message have been removed]



                ------------------------------------

                Yahoo! Groups Links
              • Don Rolph
                It is somewhat old, I will check. Thanks! From: kantronics@yahoogroups.com [mailto:kantronics@yahoogroups.com] On Behalf Of Scott Evans Sent: Saturday,
                Message 7 of 8 , Feb 16, 2013
                • 0 Attachment
                  It is somewhat old, I will check.



                  Thanks!



                  From: kantronics@yahoogroups.com [mailto:kantronics@yahoogroups.com] On Behalf Of Scott Evans
                  Sent: Saturday, February 16, 2013 5:27 PM
                  To: kantronics@yahoogroups.com
                  Subject: Re: [kantronics] odd problem with KPC3+: CD comes on permanently





                  Hi,

                  Ok treat what I'm saying like I'm talking my thoughts out loud!

                  Whats the age of the kpc3+ and is it possible that it has some defective capacitors?

                  I've got a kam+ that needs caps replaced as the serial voltages are out of whack.

                  Just my thoughts... ;-)
                  --
                  Sent from my Android phone with K-9 Mail. Please excuse my brevity.





                  [Non-text portions of this message have been removed]
                • Don Rolph
                  I will do a hard reset and try it again. Thanks for the suggestion!! From: kantronics@yahoogroups.com [mailto:kantronics@yahoogroups.com] On Behalf Of Jim
                  Message 8 of 8 , Feb 16, 2013
                  • 0 Attachment
                    I will do a hard reset and try it again.



                    Thanks for the suggestion!!



                    From: kantronics@yahoogroups.com [mailto:kantronics@yahoogroups.com] On
                    Behalf Of Jim (List)
                    Sent: Saturday, February 16, 2013 5:42 PM
                    To: kantronics@yahoogroups.com
                    Subject: RE: [kantronics] odd problem with KPC3+: CD comes on permanently





                    Might have the soft DCD selected, and it's picking something up which it
                    thinks is data.

                    Try a factory reset.

                    RESTORE D
                    (will then go through the terminal autobaud routine)

                    Or use the internal reset link (same effect).

                    If that doesn't work, it does look like a faulty unit.

                    Jim

                    -----Original Message-----
                    From: kantronics@yahoogroups.com <mailto:kantronics%40yahoogroups.com>
                    [mailto:kantronics@yahoogroups.com <mailto:kantronics%40yahoogroups.com> ]
                    On
                    Behalf Of Don Rolph
                    Sent: 16 February 2013 20:36
                    To: kantronics@yahoogroups.com <mailto:kantronics%40yahoogroups.com>
                    Cc: Don Rolph
                    Subject: Re: [kantronics] odd problem with KPC3+: CD comes on permanently

                    I replaced the Kantronics KPC3+ which had the CON light on permanetly with a
                    new unit. The new unit is working fine. So:

                    - radio is not ther issue

                    - noise is not the issue

                    - usb-serial port is not the issue

                    - computer is not the issue

                    - software on computer isn ot the issue

                    It would appear that we have either a defective KPC3+ or that the KPC3+ is
                    misconfigured.

                    However, I have no idea what configuration paramter I miught be looking
                    for.

                    Thoughts/suggestions/comments?

                    I would love to salvage this TNC if possible.

                    73,
                    AB1PH
                    Don Rolph

                    On Tue, Feb 12, 2013 at 2:59 PM, Don Rolph don.rolph@...
                    <mailto:don.rolph%40gmail.com> > wrote:

                    > **
                    >
                    >
                    > We have several KPC3+ systems deployed to support our emcomm packet
                    > efforts.
                    >
                    > On one and only one of the KPC3+ systems, the system will operate
                    > normally for a period of time (usually short) and then the CD light
                    > comes on permanently and the KPC3+ no longer forwards data to the attached
                    compueter.
                    >
                    > This happens on server software (RMS Packet and APRSISCE) but not on
                    > client software (RMS Express, Airmail, etc.).
                    >
                    > Thoughts/suggestions?
                    >
                    > Thanks in advance!
                    >
                    > 73,
                    > AB1PH
                    > Don Rolph
                    >
                    >
                    >

                    [Non-text portions of this message have been removed]

                    ------------------------------------

                    Yahoo! Groups Links





                    [Non-text portions of this message have been removed]
                  Your message has been successfully submitted and would be delivered to recipients shortly.