Loading ...
Sorry, an error occurred while loading the content.
 

Any TNC experts around? Still having problems...

Expand Messages
  • Joe Veldhuis
    Well, I am still having problems with this new TNC. As mentioned before, it s a PacComm TNC-200, a generic TAPR TNC-2 clone. Once I got it to boot , I found
    Message 1 of 1 , Dec 4, 2006
      Well, I am still having problems with this new TNC. As mentioned before,
      it's a PacComm TNC-200, a generic TAPR TNC-2 clone. Once I got it to
      "boot", I found that it was completely out of alignment. After
      recalibrating the tones and drive level, I was able to get it
      transmitting packets that other TNCs and soundcard modems could decode,
      however the receive end still didn't work.

      On Saturday, Ernie W8EL helped me recalibrate the decoder, but that only
      seems to have fixed the problem half way. The DCD light on the front
      comes on steadily when it's receiving a packet (before it would just
      flicker), but it still doesn't actually seem to be doing anything with
      the decoded info. That is, it doesn't respond to incoming connections or
      relay any monitored packets to the terminal.

      Another, most likely unrelated issue, is that it has an intermittent
      problem where it will power on but won't "boot". Since giving it a good,
      sharp whack over the top often fixes this, it's probably an imperfect
      connection on the PCB somewhere.

      Anyway, although the TNC seems fixable, doing so is beyond what I can do
      with the tools and skills I have available. So, does anyone feel like
      taking a look at it? I'll even pay you (though not much) if you can get
      it working.

      -Joe, N8FQ
    Your message has been successfully submitted and would be delivered to recipients shortly.