Loading ...
Sorry, an error occurred while loading the content.
 

Re: [k5synth] lcd display

Expand Messages
  • bill bigrig
    Howdy,    Which components need to be replaced for the display unit? I mean All components that are used for the display. Or, is it possible to buy an M-030
    Message 1 of 7 , Feb 9, 2009
      Howdy,
       
       Which components need to be replaced for the display unit? I mean All components that are used for the display. Or, is it possible to buy an M-030 board on an exchange basis. I replaced some chips a while back, no luck. I'm going to try again but want to make sure I replace ALL display chips, not knowing what signals to look for at which pins of which components. Thank you.
      Rig

      --- On Wed, 5/23/07, Antoine Deschênes <antdes45@...> wrote:
      From: Antoine Deschênes <antdes45@...>
      Subject: Re: [k5synth] new k5
      To: k5synth@yahoogroups.com
      Date: Wednesday, May 23, 2007, 5:44 PM



      bill bigrig a écrit :
      > Howdy,
      >
      > When i power up the k5, It says in big letters
      > "K5SINGLE. When I push the int button, every number
      > comes up K5SINGLE.
      That's the default sound when the synth is reset. You need a computer to
      load a sound bank.
      > When I go to the midi page and try
      > to change channel or mode, the dial won't change
      > anything.
      Does it work in other places like the sound edit menu? Are you sure you
      select the good options with the arrows? If yes, it might be misconnected.
      > I think I need a new EPROM. I don't know.
      > Any ideas? I have done the on/off reset thingto no
      > avail.
      On off reset? The only way to reset I know is to open the synth, remove
      one of the PCBs, and unsolder and resolder the lithium battery. An other
      solution I could think of is shorting both battery terminals for a very
      short time.
      > This machine id locked up tighter than a $2
      > watch. Any help would be GREATLY appreciated. By the
      > way, it's version 1.0. Thanx
      > Rig
      >
      It should not have *that* kind of problems. The bugs I know with my V1.0
      K5s are different(And the same with both units).
      > --- Antoine Deschênes <antdes45@yahoo. ca> wrote:
      >
      >> You'll find the 10 default patch banks in the Files
      >> section of the
      >> group, as well as the manual and many other things.
      >>
      >> I have no idea for the DS-250.
      >>
      >> The Kawai DC-32 cartridge allows you to have two
      >> times more sounds,
      >> but 48 singles and 48 multis is probaby good enough
      >> for you.
      >>

    • Antoine Deschênes
      Hi, I ll need to check again. Have you got the encoder working at least? I don t have any K5 boards to send, I don t want to be stuck with a possibly unfixable
      Message 2 of 7 , Feb 12, 2009
        Hi,

        I'll need to check again. Have you got the encoder working at least?

        I don't have any K5 boards to send, I don't want to be stuck with a
        possibly unfixable board, but you could send me your LCD module and
        MI-003. I could at least compare if logic signals are similar with
        another K5.

        2009/2/9 bill bigrig <billbigrig@...>:
        > Howdy,
        >
        > Which components need to be replaced for the display unit? I mean All
        > components that are used for the display. Or, is it possible to buy an M-030
        > board on an exchange basis. I replaced some chips a while back, no luck. I'm
        > going to try again but want to make sure I replace ALL display chips, not
        > knowing what signals to look for at which pins of which components. Thank
        > you.
        > Rig
        >
        > --- On Wed, 5/23/07, Antoine Deschênes <antdes45@...> wrote:
        >
        > From: Antoine Deschênes <antdes45@...>
        > Subject: Re: [k5synth] new k5
        > To: k5synth@yahoogroups.com
        > Date: Wednesday, May 23, 2007, 5:44 PM
        >
        >
        >
        > bill bigrig a écrit :
        >> Howdy,
        >>
        >> When i power up the k5, It says in big letters
        >> "K5SINGLE. When I push the int button, every number
        >> comes up K5SINGLE.
        > That's the default sound when the synth is reset. You need a computer to
        > load a sound bank.
        >> When I go to the midi page and try
        >> to change channel or mode, the dial won't change
        >> anything.
        > Does it work in other places like the sound edit menu? Are you sure you
        > select the good options with the arrows? If yes, it might be misconnected.
        >> I think I need a new EPROM. I don't know.
        >> Any ideas? I have done the on/off reset thingto no
        >> avail.
        > On off reset? The only way to reset I know is to open the synth, remove
        > one of the PCBs, and unsolder and resolder the lithium battery. An other
        > solution I could think of is shorting both battery terminals for a very
        > short time.
        >> This machine id locked up tighter than a $2
        >> watch. Any help would be GREATLY appreciated. By the
        >> way, it's version 1.0. Thanx
        >> Rig
        >>
        > It should not have *that* kind of problems. The bugs I know with my V1.0
        > K5s are different(And the same with both units).
        >> --- Antoine Deschênes <antdes45@yahoo. ca> wrote:
        >>
        >>> You'll find the 10 default patch banks in the Files
        >>> section of the
        >>> group, as well as the manual and many other things.
        >>>
        >>> I have no idea for the DS-250.
        >>>
        >>> The Kawai DC-32 cartridge allows you to have two
        >>> times more sounds,
        >>> but 48 singles and 48 multis is probaby good enough
        >>> for you.
        >>>
        >
        >
        >
        >



        --
        Antoine Deschênes
      • bill bigrig
        Howdy,    No, I haven t worked on it for quite some time. I pulled it out again and am preparing to order another set of ICs. Remove old ones, check and
        Message 3 of 7 , Feb 12, 2009
          Howdy,
           
           No, I haven't worked on it for quite some time. I pulled it out again and am preparing to order another set of ICs. Remove old ones, check and repair board traces,(if necessary), and go from there. The encoder is still just like it was. I have to have a display to see if it works. THANK YOU!!!
          Rig

          --- On Thu, 2/12/09, Antoine Deschênes <antdes45@...> wrote:
          From: Antoine Deschênes <antdes45@...>
          Subject: Re: [k5synth] lcd display
          To: k5synth@yahoogroups.com
          Date: Thursday, February 12, 2009, 9:08 AM

          Hi,

          I'll need to check again. Have you got the encoder working at least?

          I don't have any K5 boards to send, I don't want to be stuck with a
          possibly unfixable board, but you could send me your LCD module and
          MI-003. I could at least compare if logic signals are similar with
          another K5.

          2009/2/9 bill bigrig <billbigrig@yahoo. com>:
          > Howdy,
          >
          > Which components need to be replaced for the display unit? I mean All
          > components that are used for the display. Or, is it possible to buy an M-030
          > board on an exchange basis. I replaced some chips a while back, no luck. I'm
          > going to try again but want to make sure I replace ALL display chips, not
          > knowing what signals to look for at which pins of which components. Thank
          > you.
          > Rig
          >
          > --- On Wed, 5/23/07, Antoine Deschênes <antdes45@yahoo. ca> wrote:
          >
          > From: Antoine Deschênes <antdes45@yahoo. ca>
          > Subject: Re: [k5synth] new k5
          > To: k5synth@yahoogroups .com
          > Date: Wednesday, May 23, 2007, 5:44 PM
          >
          >
          >
          > bill bigrig a écrit :
          >> Howdy,
          >>
          >> When i power up the k5, It says in big letters
          >> "K5SINGLE. When I push the int button, every number
          >> comes up K5SINGLE.
          > That's the default sound when the synth is reset. You need a computer to
          > load a sound bank.
          >> When I go to the midi page and try
          >> to change channel or mode, the dial won't change
          >> anything.
          > Does it work in other places like the sound edit menu? Are you sure you
          > select the good options with the arrows? If yes, it might be misconnected.
          >> I think I need a new EPROM. I don't know.
          >> Any ideas? I have done the on/off reset thingto no
          >> avail.
          > On off reset? The only way to reset I know is to open the synth, remove
          > one of the PCBs, and unsolder and resolder the lithium battery. An other
          > solution I could think of is shorting both battery terminals for a very
          > short time.
          >> This machine id locked up tighter than a $2
          >> watch. Any help would be GREATLY appreciated. By the
          >> way, it's version 1.0. Thanx
          >> Rig
          >>
          > It should not have *that* kind of problems. The bugs I know with my V1.0
          > K5s are different(And the same with both units).
          >> --- Antoine Deschênes <antdes45@yahoo. ca> wrote:
          >>
          >>> You'll find the 10 default patch banks in the Files
          >>> section of the
          >>> group, as well as the manual and many other things.
          >>>
          >>> I have no idea for the DS-250.
          >>>
          >>> The Kawai DC-32 cartridge allows you to have two
          >>> times more sounds,
          >>> but 48 singles and 48 multis is probaby good enough
          >>> for you.
          >>>
          >
          >
          >
          >

          --
          Antoine Deschênes

        Your message has been successfully submitted and would be delivered to recipients shortly.