Loading ...
Sorry, an error occurred while loading the content.

So finally K5m 1.3 doesn't exist.

Expand Messages
  • Antoine Deschênes
    Hi all, Title says it all. The company which Kawai Europe outsources support to just thought that every Kawai OSes latest versions are V1.3. The real latest
    Message 1 of 3 , Aug 6, 2007
    • 0 Attachment
      Hi all,

      Title says it all. The company which Kawai Europe outsources support to
      just thought that every Kawai OSes latest versions are V1.3.

      The real latest versions are found in this list, except for the K5 which
      is V1.3 :
      http://www.kawai.de/resets_en.htm

      So, I'm going to send out K5m 1.2 for those who asked for K5m ROMs, and
      1.3 for those who asked for K5 ROMs. It's just like it was before.

      Antoine
    • Tommy Priakos
      Hi Antoine, is it too late to put in my order for the upgrade? I thought I had the 1.3 in my K5 since I received some updates when I was in the UK, but I just
      Message 2 of 3 , Nov 5, 2007
      • 0 Attachment
        Hi Antoine, is it too late to put in my order for the upgrade?

        I thought I had the 1.3 in my K5 since I received some updates when I
        was in the UK, but I just checked and my display says I'm running my
        keyboard with the 1.2. Sorry for not checking on this sooner, I haven't
        been using my K5 that much.

        Thanks,
        Tommy Priakos
      • Antoine Deschênes
        Hi Tommy, no it s not too late. Hi to everyone, I spent a little too much much money this month again, so I will not order the parts before I know I have
        Message 3 of 3 , Nov 5, 2007
        • 0 Attachment
          Hi Tommy, no it's not too late.

          Hi to everyone, I spent a little too much much money this month again,
          so I will not order the parts before I know I have enough money to buy
          them, which will be once I'll have paid all the PayPal bills... The
          reason is that I'm getting a few other parts at the same time as the
          ROMs that I'll program(Including a breadboard to start working on the
          K5's volume control circuit).

          Antoine

          Tommy Priakos a écrit :
          > Hi Antoine, is it too late to put in my order for the upgrade?
          >
          > I thought I had the 1.3 in my K5 since I received some updates when I
          > was in the UK, but I just checked and my display says I'm running my
          > keyboard with the 1.2. Sorry for not checking on this sooner, I haven't
          > been using my K5 that much.
          >
          > Thanks,
          > Tommy Priakos
          >
          >
          >
          >
          > Yahoo! Groups Links
          >
          >
          >
          >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.