Loading ...
Sorry, an error occurred while loading the content.

Re: [just-a-minute] Honours

Expand Messages
  • nylon net
    That s a relief. I was thinking how unlucky she was getting her CBE and dying on the same day... nylon@inbox.com -----Original Message----- From:
    Message 1 of 12 , Jan 1, 2011
    • 0 Attachment
       That's a relief.  I was thinking how unlucky she was getting her CBE and dying on the same day...

      nylon@...


      -----Original Message-----
      From: dbedford@...
      Sent: Sat, 1 Jan 2011 13:33:09 +1300
      To: just-a-minute@yahoogroups.com
      Subject: Re: [just-a-minute] Honours

       

      you’re right – wrong word! First mistake of the year but not the last...
       
       
       
       
      From: nylon net
      Sent: Saturday, January 01, 2011 1:24 PM
      Subject: Re: [just-a-minute] Honours
       
       

      Umm, aren't obits usually reserved for dead people?

      nylon@...


      -----Original Message-----
      From: dbedford@...
      Sent: Sat, 1 Jan 2011 11:17:50 +1300
      To: just-a-minute@yahoogroups.com
      Subject: Re: [just-a-minute] Honours

       
      I’ve just written a blog entry on this http://justaminutesite.blogspot.com/2011/01/sheila-hancock-cbe.html  it includes a couple of links to nice obits....
       
       
       
       
      Sent: Friday, December 31, 2010 10:11 PM
      Subject: [just-a-minute] Honours
       
       

      Hi all,

      For those who haven't heard, Sheila Hancock has been awarded a CBE in the New Year's Honours.

      For those not familiar with the UK's system of honours, CBE is the highest of the three "normal" honours, the others being OBE and MBE. The honours above CBE involve being knighted so Sheila now has the highest honour for non-knights.

      Nicholas Parsons already has an OBE so Sheila "trumps" him. ;-)

      Cheers

      kJ


      Smileys Preview
      Get Free Smileys for Your IM & Email - Learn more at www.crawler.com/smileys
      Works with AIM®, MSN® Messenger, Yahoo!® Messenger, ICQ®, Google Talk and most webmails

      Try IM ToolPack Try FREE IM ToolPack at www.imtoolpack.com
      Capture screenshots, upload images, edit and send them to your friends
      through IMs, post on Twitter®, Facebook®, MySpace, LinkedIn® – FAST!
    • George Still
      Working working? From: just-a-minute@yahoogroups.com [mailto:just-a-minute@yahoogroups.com] On Behalf Of Steve Kenrick Sent: 01 January 2011 02:42 To:
      Message 2 of 12 , Jan 2, 2011
      • 0 Attachment

        Working working?

         

        From: just-a-minute@yahoogroups.com [mailto:just-a-minute@yahoogroups.com] On Behalf Of Steve Kenrick
        Sent: 01 January 2011 02:42
        To: just-a-minute@yahoogroups.com
        Subject: [just-a-minute] Testing, testing

         

         

         

         

      • Steve Kenrick
        Not yet, not yet. I do not get copies of my e-mails to the group, neither in my inbox, nor in junk mail, nor anywhere. I sent a mail to Yahoo who are
        Message 3 of 12 , Jan 2, 2011
        • 0 Attachment

          Not yet, not yet.

           

          I do not get copies of my e-mails to the group, neither in my inbox, nor in junk mail, nor anywhere.

           

          I sent a mail to Yahoo who are “working” on it!

           

          Btw, what’s in the two jpegs attached to your reply?

           

          From: just-a-minute@yahoogroups.com [mailto:just-a-minute@yahoogroups.com] On Behalf Of George Still
          Sent: 02 January 2011 22:48
          To: just-a-minute@yahoogroups.com
          Subject: RE: [just-a-minute] Testing, testing

           

           

          Working working?

           

          From: just-a-minute@yahoogroups.com [mailto:just-a-minute@yahoogroups.com] On Behalf Of Steve Kenrick
          Sent: 01 January 2011 02:42
          To: just-a-minute@yahoogroups.com
          Subject: [just-a-minute] Testing, testing

           

           

           

           


          No virus found in this message.
          Checked by AVG - www.avg.com
          Version: 10.0.1191 / Virus Database: 1435/3353 - Release Date: 01/01/11

        • George Still
          No idea. Probably something from when I replied and didn’t remove something that outlook put in there! If it’s not on this one, then I’ve covered it. J
          Message 4 of 12 , Jan 2, 2011
          • 0 Attachment

            No idea.

            Probably something from when I replied and didn’t remove something that outlook put in there!

            If it’s not on this one, then I’ve covered it. J

             

            From: just-a-minute@yahoogroups.com [mailto:just-a-minute@yahoogroups.com] On Behalf Of Steve Kenrick
            Sent: 02 January 2011 23:01
            To: just-a-minute@yahoogroups.com
            Subject: RE: [just-a-minute] Testing, testing

             

            Not yet, not yet.

            I do not get copies of my e-mails to the group, neither in my inbox, nor in junk mail, nor anywhere.

            I sent a mail to Yahoo who are “working” on it!

            Btw, what’s in the two jpegs attached to your reply?

             

          • Steve Kenrick
            Ok peeps, according to Yahoo, there are 643 members of this group. I know that not all are active, but the law of averages suggests that of those 643, I am
            Message 5 of 12 , Jan 3, 2011
            • 0 Attachment

              Ok peeps, according to Yahoo, there are 643 members of this group.  I know that not all are active, but the law of averages suggests that of those 643, I am unlikely to be the only member using Virginmedia as my ISP etc.

               

              If anybody else has had the same problem as the one I have (details below), AND has resolved it, please give us a helping hand here.

               

              I have contacted Yahoo, and they suggested contacting Virginmedia, which I will do as soon as I can get my hands on the requisite info.

               

              Over to you, then.

               

              Steve

               

              From: just-a-minute@yahoogroups.com [mailto:just-a-minute@yahoogroups.com] On Behalf Of George Still
              Sent: 03 January 2011 11:42
              To: just-a-minute@yahoogroups.com
              Subject: RE: [just-a-minute] Testing, testing

               

               

              No idea.

              Probably something from when I replied and didn’t remove something that outlook put in there!

              If it’s not on this one, then I’ve covered it. J

               

              From: just-a-minute@yahoogroups.com [mailto:just-a-minute@yahoogroups.com] On Behalf Of Steve Kenrick
              Sent: 02 January 2011 23:01
              To: just-a-minute@yahoogroups.com
              Subject: RE: [just-a-minute] Testing, testing

               

              Not yet, not yet.

              I do not get copies of my e-mails to the group, neither in my inbox, nor in junk mail, nor anywhere.

              I sent a mail to Yahoo who are “working” on it!

              Btw, what’s in the two jpegs attached to your reply?

               


              No virus found in this message.
              Checked by AVG - www.avg.com
              Version: 10.0.1191 / Virus Database: 1435/3354 - Release Date: 01/02/11

            • kj.naughton
              Hello Steve, The law of averages strikes again. I also have VM as one of my ISPs. However I don t use their email to receive posts from this group - I have a
              Message 6 of 12 , Jan 3, 2011
              • 0 Attachment
                Hello Steve,

                The law of averages strikes again. I also have VM as one of my ISPs.

                However I don't use their email to receive posts from this group - I have a Hotmail account which I use for that. Hotmail seems to have better recognition of group emails and I've never had a problem with it. It can also receive emails from my VM (actually BlueYonder) email as well.

                How about signing up for an account with another provider, even if only temporarily, to see whether it's a problem on the Yahoo end or the VM end? If you fancy that, I'd suggest not using Gmail as (I think) they also power VM's email system now so probably wouldn't prove much.

                Cheers

                kJ

                --- In just-a-minute@yahoogroups.com, "Steve Kenrick" <steve.kenrick1@...> wrote:
                >
                > Ok peeps, according to Yahoo, there are 643 members of this group. I know that not all are active, but the law of averages suggests that of those 643, I am unlikely to be the only member using Virginmedia as my ISP etc.
                >
                > If anybody else has had the same problem as the one I have (details below), AND has resolved it, please give us a helping hand here.
                >
                > I have contacted Yahoo, and they suggested contacting Virginmedia, which I will do as soon as I can get my hands on the requisite info.
              Your message has been successfully submitted and would be delivered to recipients shortly.