Re: object type interop
- View Source
> IMHO SHOULD should be changed to MUST, and whether object types areFrom the introduction of the RFC:
> ordered or unordered should be called out somewhere in the RFC.
An object is an unordered collection of zero or more name/value
pairs, where a name is a string and a value is a string, number,
boolean, null, object, or array.