Loading ...
Sorry, an error occurred while loading the content.

Re: 2 Problems with CSS @media

Expand Messages
  • Douglas Crockford
    ... Thanks. Please try it now.
    Message 1 of 3 , Jul 14 11:08 AM
    • 0 Attachment
      --- In jslint_com@yahoogroups.com, "Owen" <eclipsechasers2@...> wrote:
      >
      > Validating the following fragment:
      > <html>
      > <head>
      > <title>Test</title>
      > <style type="text/css">
      > @media print {
      > .noprint {display: none; }
      > }
      > </style>
      > </head>
      > <body>
      > Body
      > </body>
      > </html>
      >
      > I get the message: "Problem at line 5 character 8: Expected a CSS media type, and instead saw 'print'."


      Thanks. Please try it now.
    • Owen
      Works well! Thanks.
      Message 2 of 3 , Jul 14 8:02 PM
      • 0 Attachment
        Works well! Thanks.

        --- In jslint_com@yahoogroups.com, "Douglas Crockford" <douglas@...> wrote:
        >
        > --- In jslint_com@yahoogroups.com, "Owen" <eclipsechasers2@> wrote:
        > >
        > > Validating the following fragment:
        > > <html>
        > > <head>
        > > <title>Test</title>
        > > <style type="text/css">
        > > @media print {
        > > .noprint {display: none; }
        > > }
        > > </style>
        > > </head>
        > > <body>
        > > Body
        > > </body>
        > > </html>
        > >
        > > I get the message: "Problem at line 5 character 8: Expected a CSS media type, and instead saw 'print'."
        >
        >
        > Thanks. Please try it now.
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.