Re: [jslint] option.browser
- View Source--- In firstname.lastname@example.org, "Rob Richardson" <erobrich@...> wrote:
>They are global functions, not methods of the window object, so they work correctly without the window. prefix.
> I see setTimeout (and cousins) are still in the browser defined list, but
> would you recomend the same rule of thumb be true for these? E.g. would you
> recommend "window.setTimeout( func...." rather than "setTimeout( func...."?