Loading ...
Sorry, an error occurred while loading the content.

3129Re: [jslint] es5

Expand Messages
  • Felix E. Klee
    Feb 20, 2013
    • 0 Attachment
      On Tue, Feb 19, 2013 at 11:36 PM, douglascrockford
      <douglas@...> wrote:
      > JSLint now requires an ECMAScript Fifth Edition engine to run. It will
      > continue to evaluate programs written for ES3 or ES5.

      Any idea what is a good method to run JSLint offline on Windows (for
      live linting in EMACS)? Can it be run with Node.js?

      So far I have been using [jslint-for-wsh][1], but that stopped working
      properly already some weeks ago, at least when used with EMACS. The
      issue: errors are reported on the wrong lines

      [1]: http://code.google.com/p/jslint-for-wsh/
    • Show all 5 messages in this topic