Loading ...
Sorry, an error occurred while loading the content.

2552Re: [jslint] Re: Formatting question

Expand Messages
  • Robert Ferney
    Aug 4 1:33 PM
      Just as a personal impression.
      I do find

      var i, j,
      elementInWebPage = YAHOO.util.Dom.get('someElementID');

      more readable than

      var elementInWebPage = YAHOO.util.Dom.get('someElementID'),
      i, j;

      having the un-initialize variables first, makes if obvious that they are
      being declared as variables. while in the second form, the i, j; look a bit

      - Robert Ferney

      [Non-text portions of this message have been removed]
    • Show all 16 messages in this topic