Loading ...
Sorry, an error occurred while loading the content.
 

Re: How to turn off mute gates 888/OS 1.13

Expand Messages
  • fm_xtk
    Hi, sorry about the late reply. I have hardly used the individual kick output so far to be honest. When I sampled the kick recently I hooked it up and played
    Message 1 of 9 , Feb 5, 2013
      Hi,

      sorry about the late reply. I have hardly used the individual kick output so far to be honest. When I sampled the kick recently I hooked it up and played the other sounds via their buttons. I didn't notice anything then. Do you get the bleed all the time r just when the sequencer is running? (I wasn't using the sequencer then).

      I will check again and let you know if there is any bleed.



      --- In jomox@yahoogroups.com, Breska wrote:
      >
      > Strangness are at the order of the day with this machine ;)
      > I'll check the individual outputs on my machine ...
      >
      > One other thing I hate is the audio from others channels bleeding into the kick individual output ....does it happend also to your machine ?
      >
      >
      > --- On Thu, 1/17/13, fm_xtk wrote:
      >
      > From: fm_xtk
      > Subject: [jomox] Re: How to turn off mute gates 888/OS 1.13
      > To: jomox@yahoogroups.com
      > Date: Thursday, January 17, 2013, 11:51 PM
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >  
      >
      >
      >
      >
      >
      >
      >
      >
      >
      > There is definitely some strangeness going on with the mute gates. It seems that the mute gates don't operate on the individual outputs. I have the kick coming out of the individual output and am listening to the rest of the drums on the headphone output. Changing the setting makes no difference on the kick sound coming out of it's own output but with the mute gate off you can hear noise coming out of the headphone out even though the kick is removed from it.
      >
      >
      >
      > Must be some internal mixer/routing thing.
      >
      >
      >
      > --- In jomox@yahoogroups.com, "fm_xtk" wrote:
      >
      > >
      >
      > > Thanks, I have figured it out. It would be very useful if this function was not global but instrument specific. It's great to to be able to turn of the gate on the snare to avoid clicks but at the same time it can be very useful on the kick drum especially with long decay times.
      >
      > >
      >
      > >
      >
      > >
      >
      > > --- In jomox@yahoogroups.com, Breska wrote:
      >
      > > >
      >
      > > > the setting is stored when you turn off the 888
      >
      > > >
      >
      > > > soif you turn the machine off when the encoder blinks it will restart with the old version (mutes)
      >
      > > >
      >
      > > > if you turn of the 888 with the encoder not blinking at next restart with no mutes
      >
      > > >
      >
      > > > once restarted the encoder led will not blink indipendently of the mode stored
      >
      > > > ciao
      >
      > > >
      >
      > > > --- On Tue, 1/15/13, fm_xtk wrote:
      >
      > > >
      >
      > > > From: fm_xtk
      >
      > > > Subject: [jomox] How to turn off mute gates 888/OS 1.13
      >
      > > > To: jomox@yahoogroups.com
      >
      > > > Date: Tuesday, January 15, 2013, 5:47 PM
      >
      > > >
      >
      > > >
      >
      > > >
      >
      > > >
      >
      > > >
      >
      > > >
      >
      > > >
      >
      > > >
      >
      > > >
      >
      > > >
      >
      > > >
      >
      > > >
      >
      > > >
      >
      > > >
      >
      > > >
      >
      > > >
      >
      > > >  
      >
      > > >
      >
      > > >
      >
      > > >
      >
      > > >
      >
      > > >
      >
      > > >
      >
      > > >
      >
      > > >
      >
      > > >
      >
      > > > Hello,
      >
      > > > apologies in advance if this is obvious and I have missed something. I would like to turn off the mute gates on my 888 running OS 1.13.
      >
      > > > The website simply says: 
      >
      > > > Encoder 15 Click LED blinks = old version with Mutes, doesn't blink = without muting but snare vco tune mute    Mute setting is stored in global RAM and reloaded on next boot.
      >
      > > > Let's say I am in PERF/MASTER Is it as simple as pressing encoder 15 then? When I press it it starts flashing so presumably I have turned it on? Do I just press it again to turn it off?
      >
      > > > Thanks very much
      >
      > > > Max
      >
      > > >
      >
      > >
      >
    • Mark Morton
      I have not tried this with my airbase BUT with the sunsyn I had a bleeding problem on the individual outs that was eliminated whenI use TRS instrument cables.
      Message 2 of 9 , Feb 6, 2013
        I have not tried this with my airbase BUT with the sunsyn  I had a bleeding problem on the individual outs that was eliminated whenI use TRS instrument cables.

        On Tue, Feb 5, 2013 at 6:22 PM, fm_xtk <funkymothers@...> wrote:
         

        Hi,

        sorry about the late reply. I have hardly used the individual kick output so far to be honest. When I sampled the kick recently I hooked it up and played the other sounds via their buttons. I didn't notice anything then. Do you get the bleed all the time r just when the sequencer is running? (I wasn't using the sequencer then).

        I will check again and let you know if there is any bleed.



        --- In jomox@yahoogroups.com, Breska wrote:
        >
        > Strangness are at the order of the day with this machine ;)
        > I'll check the individual outputs on my machine ...
        >
        > One other thing I hate is the audio from others channels bleeding into the kick individual output ....does it happend also to your machine ?
        >
        >
        > --- On Thu, 1/17/13, fm_xtk wrote:
        >
        > From: fm_xtk
        > Subject: [jomox] Re: How to turn off mute gates 888/OS 1.13
        > To: jomox@yahoogroups.com
        > Date: Thursday, January 17, 2013, 11:51 PM
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >  

        >
        >
        >
        >
        >
        >
        >
        >
        >
        > There is definitely some strangeness going on with the mute gates. It seems that the mute gates don't operate on the individual outputs. I have the kick coming out of the individual output and am listening to the rest of the drums on the headphone output. Changing the setting makes no difference on the kick sound coming out of it's own output but with the mute gate off you can hear noise coming out of the headphone out even though the kick is removed from it.
        >
        >
        >
        > Must be some internal mixer/routing thing.
        >
        >
        >
        > --- In jomox@yahoogroups.com, "fm_xtk" wrote:
        >
        > >
        >
        > > Thanks, I have figured it out. It would be very useful if this function was not global but instrument specific. It's great to to be able to turn of the gate on the snare to avoid clicks but at the same time it can be very useful on the kick drum especially with long decay times.
        >
        > >
        >
        > >
        >
        > >
        >
        > > --- In jomox@yahoogroups.com, Breska wrote:
        >
        > > >
        >
        > > > the setting is stored when you turn off the 888
        >
        > > >
        >
        > > > soif you turn the machine off when the encoder blinks it will restart with the old version (mutes)
        >
        > > >
        >
        > > > if you turn of the 888 with the encoder not blinking at next restart with no mutes
        >
        > > >
        >
        > > > once restarted the encoder led will not blink indipendently of the mode stored
        >
        > > > ciao
        >
        > > >
        >
        > > > --- On Tue, 1/15/13, fm_xtk wrote:
        >
        > > >
        >
        > > > From: fm_xtk
        >
        > > > Subject: [jomox] How to turn off mute gates 888/OS 1.13
        >
        > > > To: jomox@yahoogroups.com
        >
        > > > Date: Tuesday, January 15, 2013, 5:47 PM
        >
        > > >
        >
        > > >
        >
        > > >
        >
        > > >
        >
        > > >
        >
        > > >
        >
        > > >
        >
        > > >
        >
        > > >
        >
        > > >
        >
        > > >
        >
        > > >
        >
        > > >
        >
        > > >
        >
        > > >
        >
        > > >
        >
        > > >  

        >
        > > >
        >
        > > >
        >
        > > >
        >
        > > >
        >
        > > >
        >
        > > >
        >
        > > >
        >
        > > >
        >
        > > >
        >
        > > > Hello,
        >
        > > > apologies in advance if this is obvious and I have missed something. I would like to turn off the mute gates on my 888 running OS 1.13.
        >
        > > > The website simply says: 
        >
        > > > Encoder 15 Click LED blinks = old version with Mutes, doesn't blink = without muting but snare vco tune mute    Mute setting is stored in global RAM and reloaded on next boot.

        >
        > > > Let's say I am in PERF/MASTER Is it as simple as pressing encoder 15 then? When I press it it starts flashing so presumably I have turned it on? Do I just press it again to turn it off?
        >
        > > > Thanks very much
        >
        > > > Max
        >
        > > >
        >
        > >
        >


      • Breska
        Interesting... I always used TS cables since on the manual it says all outputs are unbalanced, but I m willing to try. and yes the sequencer was running...
        Message 3 of 9 , Feb 6, 2013
          Interesting... I always used TS cables since on the manual it says all outputs are unbalanced, but I'm willing to try.

          and yes the sequencer was running... I'll try to make some test and report
          tnx all



          --- On Wed, 2/6/13, Mark Morton <marmorton@...> wrote:

          From: Mark Morton <marmorton@...>
          Subject: Re: [jomox] Re: How to turn off mute gates 888/OS 1.13
          To: jomox@yahoogroups.com
          Date: Wednesday, February 6, 2013, 3:25 PM

           

          I have not tried this with my airbase BUT with the sunsyn  I had a bleeding problem on the individual outs that was eliminated whenI use TRS instrument cables.

          On Tue, Feb 5, 2013 at 6:22 PM, fm_xtk <funkymothers@...> wrote:
           

          Hi,

          sorry about the late reply. I have hardly used the individual kick output so far to be honest. When I sampled the kick recently I hooked it up and played the other sounds via their buttons. I didn't notice anything then. Do you get the bleed all the time r just when the sequencer is running? (I wasn't using the sequencer then).

          I will check again and let you know if there is any bleed.



          --- In jomox@yahoogroups.com, Breska wrote:
          >
          > Strangness are at the order of the day with this machine ;)
          > I'll check the individual outputs on my machine ...
          >
          > One other thing I hate is the audio from others channels bleeding into the kick individual output ....does it happend also to your machine ?
          >
          >
          > --- On Thu, 1/17/13, fm_xtk wrote:
          >
          > From: fm_xtk
          > Subject: [jomox] Re: How to turn off mute gates 888/OS 1.13
          > To: jomox@yahoogroups.com
          > Date: Thursday, January 17, 2013, 11:51 PM
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >  

          >
          >
          >
          >
          >
          >
          >
          >
          >
          > There is definitely some strangeness going on with the mute gates. It seems that the mute gates don't operate on the individual outputs. I have the kick coming out of the individual output and am listening to the rest of the drums on the headphone output. Changing the setting makes no difference on the kick sound coming out of it's own output but with the mute gate off you can hear noise coming out of the headphone out even though the kick is removed from it.
          >
          >
          >
          > Must be some internal mixer/routing thing.
          >
          >
          >
          > --- In jomox@yahoogroups.com, "fm_xtk" wrote:
          >
          > >
          >
          > > Thanks, I have figured it out. It would be very useful if this function was not global but instrument specific. It's great to to be able to turn of the gate on the snare to avoid clicks but at the same time it can be very useful on the kick drum especially with long decay times.
          >
          > >
          >
          > >
          >
          > >
          >
          > > --- In jomox@yahoogroups.com, Breska wrote:
          >
          > > >
          >
          > > > the setting is stored when you turn off the 888
          >
          > > >
          >
          > > > soif you turn the machine off when the encoder blinks it will restart with the old version (mutes)
          >
          > > >
          >
          > > > if you turn of the 888 with the encoder not blinking at next restart with no mutes
          >
          > > >
          >
          > > > once restarted the encoder led will not blink indipendently of the mode stored
          >
          > > > ciao
          >
          > > >
          >
          > > > --- On Tue, 1/15/13, fm_xtk wrote:
          >
          > > >
          >
          > > > From: fm_xtk
          >
          > > > Subject: [jomox] How to turn off mute gates 888/OS 1.13
          >
          > > > To: jomox@yahoogroups.com
          >
          > > > Date: Tuesday, January 15, 2013, 5:47 PM
          >
          > > >
          >
          > > >
          >
          > > >
          >
          > > >
          >
          > > >
          >
          > > >
          >
          > > >
          >
          > > >
          >
          > > >
          >
          > > >
          >
          > > >
          >
          > > >
          >
          > > >
          >
          > > >
          >
          > > >
          >
          > > >
          >
          > > >  

          >
          > > >
          >
          > > >
          >
          > > >
          >
          > > >
          >
          > > >
          >
          > > >
          >
          > > >
          >
          > > >
          >
          > > >
          >
          > > > Hello,
          >
          > > > apologies in advance if this is obvious and I have missed something. I would like to turn off the mute gates on my 888 running OS 1.13.
          >
          > > > The website simply says: 
          >
          > > > Encoder 15 Click LED blinks = old version with Mutes, doesn't blink = without muting but snare vco tune mute    Mute setting is stored in global RAM and reloaded on next boot.

          >
          > > > Let's say I am in PERF/MASTER Is it as simple as pressing encoder 15 then? When I press it it starts flashing so presumably I have turned it on? Do I just press it again to turn it off?
          >
          > > > Thanks very much
          >
          > > > Max
          >
          > > >
          >
          > >
          >


        • Mark Morton
          Well it may not hel-=the suumsyn manual recommends balanced for the sunsyn direct outs so they must be able to take balanced cables. ... Well it may not
          Message 4 of 9 , Feb 6, 2013
            Well it may not hel-=the suumsyn manual recommends balanced for the sunsyn direct outs so they must be able to take balanced cables.

            On Wed, Feb 6, 2013 at 10:26 AM, Breska <bresk13@...> wrote:
             

            Interesting... I always used TS cables since on the manual it says all outputs are unbalanced, but I'm willing to try.

            and yes the sequencer was running... I'll try to make some test and report
            tnx all



            --- On Wed, 2/6/13, Mark Morton <marmorton@...> wrote:

            From: Mark Morton <marmorton@...>
            Subject: Re: [jomox] Re: How to turn off mute gates 888/OS 1.13
            To: jomox@yahoogroups.com
            Date: Wednesday, February 6, 2013, 3:25 PM


             

            I have not tried this with my airbase BUT with the sunsyn  I had a bleeding problem on the individual outs that was eliminated whenI use TRS instrument cables.

            On Tue, Feb 5, 2013 at 6:22 PM, fm_xtk <funkymothers@...> wrote:
             

            Hi,

            sorry about the late reply. I have hardly used the individual kick output so far to be honest. When I sampled the kick recently I hooked it up and played the other sounds via their buttons. I didn't notice anything then. Do you get the bleed all the time r just when the sequencer is running? (I wasn't using the sequencer then).

            I will check again and let you know if there is any bleed.



            --- In jomox@yahoogroups.com, Breska wrote:
            >
            > Strangness are at the order of the day with this machine ;)
            > I'll check the individual outputs on my machine ...
            >
            > One other thing I hate is the audio from others channels bleeding into the kick individual output ....does it happend also to your machine ?
            >
            >
            > --- On Thu, 1/17/13, fm_xtk wrote:
            >
            > From: fm_xtk
            > Subject: [jomox] Re: How to turn off mute gates 888/OS 1.13
            > To: jomox@yahoogroups.com
            > Date: Thursday, January 17, 2013, 11:51 PM
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >  

            >
            >
            >
            >
            >
            >
            >
            >
            >
            > There is definitely some strangeness going on with the mute gates. It seems that the mute gates don't operate on the individual outputs. I have the kick coming out of the individual output and am listening to the rest of the drums on the headphone output. Changing the setting makes no difference on the kick sound coming out of it's own output but with the mute gate off you can hear noise coming out of the headphone out even though the kick is removed from it.
            >
            >
            >
            > Must be some internal mixer/routing thing.
            >
            >
            >
            > --- In jomox@yahoogroups.com, "fm_xtk" wrote:
            >
            > >
            >
            > > Thanks, I have figured it out. It would be very useful if this function was not global but instrument specific. It's great to to be able to turn of the gate on the snare to avoid clicks but at the same time it can be very useful on the kick drum especially with long decay times.
            >
            > >
            >
            > >
            >
            > >
            >
            > > --- In jomox@yahoogroups.com, Breska wrote:
            >
            > > >
            >
            > > > the setting is stored when you turn off the 888
            >
            > > >
            >
            > > > soif you turn the machine off when the encoder blinks it will restart with the old version (mutes)
            >
            > > >
            >
            > > > if you turn of the 888 with the encoder not blinking at next restart with no mutes
            >
            > > >
            >
            > > > once restarted the encoder led will not blink indipendently of the mode stored
            >
            > > > ciao
            >
            > > >
            >
            > > > --- On Tue, 1/15/13, fm_xtk wrote:
            >
            > > >
            >
            > > > From: fm_xtk
            >
            > > > Subject: [jomox] How to turn off mute gates 888/OS 1.13
            >
            > > > To: jomox@yahoogroups.com
            >
            > > > Date: Tuesday, January 15, 2013, 5:47 PM
            >
            > > >
            >
            > > >
            >
            > > >
            >
            > > >
            >
            > > >
            >
            > > >
            >
            > > >
            >
            > > >
            >
            > > >
            >
            > > >
            >
            > > >
            >
            > > >
            >
            > > >
            >
            > > >
            >
            > > >
            >
            > > >
            >
            > > >  

            >
            > > >
            >
            > > >
            >
            > > >
            >
            > > >
            >
            > > >
            >
            > > >
            >
            > > >
            >
            > > >
            >
            > > >
            >
            > > > Hello,
            >
            > > > apologies in advance if this is obvious and I have missed something. I would like to turn off the mute gates on my 888 running OS 1.13.
            >
            > > > The website simply says: 
            >
            > > > Encoder 15 Click LED blinks = old version with Mutes, doesn't blink = without muting but snare vco tune mute    Mute setting is stored in global RAM and reloaded on next boot.

            >
            > > > Let's say I am in PERF/MASTER Is it as simple as pressing encoder 15 then? When I press it it starts flashing so presumably I have turned it on? Do I just press it again to turn it off?
            >
            > > > Thanks very much
            >
            > > > Max
            >
            > > >
            >
            > >
            >



          Your message has been successfully submitted and would be delivered to recipients shortly.