Loading ...
Sorry, an error occurred while loading the content.
 

restore xbase 999 defaults

Expand Messages
  • robert lazarski
    Hi all, Got a weird problem - I can t get the kick to make a sound. Might have been somthing I did. Anyways, I d like to restore the unit to the factory
    Message 1 of 2 , Jun 6 8:21 AM
      Hi all,

      Got a weird problem - I can't get the kick to make a sound. Might have
      been somthing I did. Anyways, I'd like to restore the unit to the
      factory presets - how can I do that?

      - R
    • companyofquail@gmail.com
      You don t have to restore it to factory. Dump your sysex if there is anything important to you on there and then just reload the os, if you are running an
      Message 2 of 2 , Jun 6 8:57 AM
        You don't have to restore it to factory. Dump your sysex if there is anything important to you on there and then just reload the os, if you are running an older os this is the perfect time to upgrade

        Sent on the Sprint® Now Network from my BlackBerry®


        From: robert lazarski <robertlazarski@...>
        Date: Sun, 6 Jun 2010 12:21:00 -0300
        To: <jomox@yahoogroups.com>
        Subject: [jomox] restore xbase 999 defaults

         

        Hi all,

        Got a weird problem - I can't get the kick to make a sound. Might have
        been somthing I did. Anyways, I'd like to restore the unit to the
        factory presets - how can I do that?

        - R

      Your message has been successfully submitted and would be delivered to recipients shortly.