Loading ...
Sorry, an error occurred while loading the content.

Airbase problem

Expand Messages
  • matt_david_obrien
    Hi, I recently bought a secondhand Airbase and the value dial is not working correctly. As I turn it, the values jump around all over the place and it is very
    Message 1 of 3 , Aug 1, 2005
    • 0 Attachment
      Hi,

      I recently bought a secondhand Airbase and the value dial is not
      working correctly. As I turn it, the values jump around all over the
      place and it is very frustrating to select the value that I need. Has
      anyone else had this problem? Can it be fixed woith an OS update or do
      I need to replace the potentiometer or have it serviced? Any help
      would be greatly appreciated.

      Thanks,
      Matt
    • doperobot
      It is a problem with some units; I think it s a hardware problem. I contacted JoMoX and they sent me a new potentiometer, and I installed it myself. The
      Message 2 of 3 , Aug 2, 2005
      • 0 Attachment
        It is a problem with some units; I think it's a hardware problem. I
        contacted JoMoX and they sent me a new potentiometer, and I installed
        it myself. The behavior is much more acceptable now, though I still
        most often use a midi CC box.

        --- In jomox@yahoogroups.com, "matt_david_obrien" <matt@o...> wrote:
        > Hi,
        >
        > I recently bought a secondhand Airbase and the value dial is not
        > working correctly. As I turn it, the values jump around all over the
        > place and it is very frustrating to select the value that I need. Has
        > anyone else had this problem? Can it be fixed woith an OS update or do
        > I need to replace the potentiometer or have it serviced? Any help
        > would be greatly appreciated.
        >
        > Thanks,
        > Matt
      • Matt
        Cool, thanks for replying. I ll get in touch with Jomox. ... From: doperobot To: jomox@yahoogroups.com Sent: Tuesday, August 02, 2005 9:50 PM Subject: [jomox]
        Message 3 of 3 , Aug 2, 2005
        • 0 Attachment
          Cool, thanks for replying. I'll get in touch with Jomox.
          ----- Original Message -----
          From: doperobot
          Sent: Tuesday, August 02, 2005 9:50 PM
          Subject: [jomox] Re: Airbase problem

          It is a problem with some units; I think it's a hardware problem. I
          contacted JoMoX and they sent me a new potentiometer, and I installed
          it myself. The behavior is much more acceptable now, though I still
          most often use a midi CC box.

          --- In jomox@yahoogroups.com, "matt_david_obrien" <matt@o...> wrote:
          > Hi,
          >
          > I recently bought a secondhand Airbase and the value dial is not
          > working correctly. As I turn it, the values jump around all over the
          > place and it is very frustrating to select the value that I need. Has
          > anyone else had this problem? Can it be fixed woith an OS update or do
          > I need to replace the potentiometer or have it serviced? Any help
          > would be greatly appreciated.
          >
          > Thanks,
          > Matt


        Your message has been successfully submitted and would be delivered to recipients shortly.