Loading ...
Sorry, an error occurred while loading the content.

Re: [jogja-linux] OOT - Tanya Setting Router Mikrotik

Expand Messages
  • gamabunta 17
    bismillah, saya coba lagi dengan cara itu bisa. coba /ip firewall filter print dah masuk belum tuh filternya? diutak atik lah, ntar klu dah dapet solusinya
    Message 1 of 5 , Jan 25, 2011
    • 0 Attachment
      bismillah,

      saya coba lagi dengan cara itu bisa.
      coba /ip firewall filter print
      dah masuk belum tuh filternya?

      diutak atik lah, ntar klu dah dapet solusinya bagi2. hehe..

      2011/1/25 Niksen Harjanto <milis.java.kodok@...>

      >
      >
      > om, saya coba ko masih bisa browsing ya?
      >
      > saya ketiknya gini
      > /ip firewall filter
      > add src-address=192.168.5.125 protocol=tcp dst-port=80 chain=forward
      > action=drop
      >
      > ip 192.168.5.125 itu IP komputer saya, tapi pas dicoba browsing masih bisa.
      > apa ada settingan di tempat lain yang kira2 ngebypass settingan di atas?
      >
      >
      > On 1/25/11, Niksen Harjanto <milis.java.kodok@...<milis.java.kodok%40gmail.com>>
      > wrote:
      > > ok saya coba dulu om....
      > > maksih bantuannya
      > >
      > > On 1/25/11, gamabunta 17 <gamabunta17@...<gamabunta17%40gmail.com>>
      > wrote:
      > >> bismillah,
      > >>
      > >> mencoba menjawab.
      > >>
      > >> dikarenakan itu ada tiga IP yang akan di blok, bisa dengan memberi rule
      > >> sendiri sendiri ataupun skalian.
      > >>
      > >> cara pertama dengan memberi rule sendiri2:
      > >>
      > >> [admin@mikrotik] /ip firewall filter> add src-address=192.168.0.10
      > >> protocol=tcp dst-port=80 chain=forward action=drop
      > >> [admin@mikrotik] /ip firewall filter> add src-address=192.168.0.15
      > >> protocol=tcp dst-port=80 chain=forward action=drop
      > >> [admin@mikrotik] /ip firewall filter> add src-address=192.168.0.35
      > >> protocol=tcp dst-port=80 chain=forward action=drop
      > >>
      > >>
      > >> cara kedua dengan membuat list daftar IP dulu:
      > >>
      > >> [admin@mikrotik] /ip firewall address-list> add address=192.168.0.10
      > >> list=webdrop
      > >> [admin@mikrotik] /ip firewall address-list> add address=192.168.0.15
      > >> list=webdrop
      > >> [admin@mikrotik] /ip firewall address-list> add address=192.168.0.35
      > >> list=webdrop
      > >>
      > >> selanjutnya drop IP yang ada di list tersebut
      > >>
      > >> [admin@mikrotik] /ip firewall filter> add src-address-list=webdrop
      > >> protocol=tcp dst-port=80 chain=forward action=drop
      > >>
      > >>
      > >> mau pake cara yang pertama atau kedua tergantung kebutuhan.
      > >> CMIIW
      > >>
      > >>
      > >>
      > >>
      > >> 2011/1/24 Niksen Harjanto <milis.java.kodok@...<milis.java.kodok%40gmail.com>
      > >
      > >>
      > >>>
      > >>>
      > >>> om momod, mangap oot, barangkali ada yang bisa setting router mikrotik
      > >>> Saya mau setting suatu IP di blok akses web-nya.
      > >>> Misalnya IP 192.168.0.10, 192.168.0.15, 192.168.0.35 di blok akses
      > >>> web-nya.
      > >>>
      > >>> gmana caranya ya?
      > >>> yang saya dapet malah gmana cara blok website tertentu (mis facebook,
      > >>> twiter, friendster)
      > >>>
      > >>> makasih
      > >>>
      > >>>
      > >>
      > >>
      > >>
      > >> --
      > >> Eko Nugroho
      > >> blog : http://ekonugroho17.blogspot.com
      > >> email : gamabunta17@... <gamabunta17%40gmail.com>
      > >> YM : mr_kodok_ijo@... <mr_kodok_ijo%40yahoo.com>
      > >>
      > >>
      > >> [Non-text portions of this message have been removed]
      > >>
      > >>
      > >>
      > >> ------------------------------------
      > >>
      > >> "This is my way being a linuxer..."
      > >> http://jogja.linux.or.id
      > >> http://jogja.linux.or.id/wiki/
      > >>
      > >> Untuk berhenti langganan silahkan kirim email kosong ke:
      > >> jogja-linux-unsubscribe@yahoogroups.com<jogja-linux-unsubscribe%40yahoogroups.com>
      > >> Yahoo! Groups Links
      > >>
      > >>
      > >>
      > >>
      > >
      >
      >



      --
      Eko Nugroho
      blog : http://ekonugroho17.blogspot.com
      email : gamabunta17@...
      YM : mr_kodok_ijo@...


      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.