Loading ...
Sorry, an error occurred while loading the content.

9142Re: [jogja-linux] firefox (OOT)

Expand Messages
  • Akhmad Fathonih
    Aug 1 3:05 AM
    • 0 Attachment
      On 8/1/05, jeparas buying agent <jeparas@...> wrote:
      >
      > Dear All.
      >
      > Saya pakai P3 kemarn saya pakai firefox bisa, lalu ketika saya update,
      > malah tak bisa di install, katanya (yang keluar di kopiku) harus
      > update IE.
      > kalau ada yang tahu tolong saya dikasih pencerahan bagaimana ini.
      > pakaiThunderbird netscape browsing yang tak bisa terinstall juga.
      > tolong rekan 2x.
      > salam
      >

      Hmm, itu yang bilang harus update IE siapa? jangan-jangan itu spyware atau
      iklan web yang tampak seperti system message box. Coba dengan jeli anda
      amati. Atau ini pesan dari suatu web yang memang meminta di browse dengan IE
      saja. Setahu saya firefox tidak dependen ke IE, jadi tidak mungkin firefox
      akan emmitna anda mengupdate IE :)

      Saya tidak yakin saya telah memahami permasalahan anda, bisakah anda
      bercerita lebih jauh? :)

      --
      Akhmad Fathonih | http://blog.neofreko.com | http://jogja.linux.or.id
      Are you geek enough to handle all these sh**s?


      [Non-text portions of this message have been removed]
    • Show all 17 messages in this topic