Loading ...
Sorry, an error occurred while loading the content.

Re: Cell Stuff ..

Expand Messages
  • rencells
    G day Graham, yair, I used to get beer froth type stuff on top. Hopefully you will get past that. It is usually a sign of electrolyte in the water and/or too
    Message 1 of 4 , Sep 4, 2003
    View Source
    • 0 Attachment
      G'day Graham,
      yair, I used to get beer froth type stuff on top. Hopefully you will
      get past that. It is usually a sign of electrolyte in the water
      and/or too much charge in one go. The continued building of the foam
      is the too much charge sign. I think Kylie goes to stage 2. I would
      be surprised if you get to 3 while all the foamung is still
      happening. Try bulk filtering through a T shirt. Don't use
      flannelette or paper towel as the fibres get into the water and seem
      to multiply.
      Good to see you here.
      Goodies at ya
      Ren

      --- In joecellfreeenergydevice@yahoogroups.com, "Graham
      \(abettadeal\)" <abettadeal@g...> wrote:
      > HI , This is original 1 ..
      > ----- Original Message -----
      > From: Graham (abettadeal)
      > To: joecellfreeenergydevise@yahoogroups.com
      > Sent: Tuesday, September 02, 2003 2:56 AM
      > Subject: Cell Stuff ..
      >
      >
      > Hi fellow celliers , my name is Graham from Sydney , I,ve been
      following this group , and researching Jcell stuff for about 5 years
      now . I,ve built several test cells and Kylie , thats my new baby ,
      she,ll do what shes meant to do ie: power my van . I got a
      Mitsubishi Express too , which Kylie will be powering [ hopefully ]
      there are a few things that are puzzling me . I think my cells are
      at Stage 3 , when I connect power to them almost instantly I get
      heaps of tiny white bubbles starting from the centre out , within 1
      minute the whole tops of my cells are covered in tiny bubbles ,.
      Actually its more like beer froth and it just keeps building up
      until I disconnect the power ,about 3mins usually, once i disconnect
      the bubbles slowly go away after about 3-4 hours, but usually some
      larger bubbles remain about 8 or a dozen . Can we see orgone ?
      sometimes if I squint a bit I think I can see ,, it looks like heat
      vapour coming off the top , sort of squiggly air rising from them ,
      has anyone else noticed this ? Anyway gotta go , Chow , Graham .
      >
      > [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.