Loading ...
Sorry, an error occurred while loading the content.

Re: [jasspa] a couple of simple(? and probably silly) questions

Expand Messages
  • Jon Green
    ... Jim, I ve uploaded a new build (with Linux executable) you will find it at http://www.jasspa.com/experimental.html This should fix the problems with the
    Message 1 of 6 , Aug 9, 2003
    • 0 Attachment
      jegunn wrote:
      > Thanks much, Jon, and sorry. I did *not* read the release notes and,
      > in fact, started with my .erf file from me99, just like the notes
      > said not to do. mea culpa.
      >
      > I eagerly await the new source. I have not built me from source before,
      > but have all the tools and will certainly give it a go.
      >
      > As to the setup, I think I have done it correctly; looks functionally just
      > like yours (except that I use bash), and I have things in the right order:
      >
      > export MEPATH=$HOME/.jasspa02:/usr/local/jasspa02
      >
      > but seemingly whenever I go to user-setup and actually *do* anything
      > at all, $HOME/.jasspa02/jeg.emf gets replaced by a trivial file of
      > the same name with a fancy header but with no content. ??
      >
      > thanks much
      >
      > --jim
      >
      Jim,

      I've uploaded a new build (with Linux executable) you
      will find it at http://www.jasspa.com/experimental.html
      This should fix the problems with the keypad also
      you will get some new keys that were previously unmapped.

      A bit of a larger job than I expected as my PC went
      down and had to re-build a new PC - still gave me the
      opportunity to upgrade to Linux Slackware 9.0.

      I'm still at a loss as to why you are loosing
      your private profile information. At a guess I
      would say you have two files with the same name
      in a different location. Try the following:-

      a) If there is any file called "jeg.emf" in
      the main macros directory then delete them.
      The only file "jeg.emf", "jeg..." should be in
      your $HOME/.jasspa02 directory. (The supplied
      macro files should be installed read-only in
      /usr/local/microemacs).

      b) I assume your login name is "jeg" (or $LOGNAME)
      if this is not the case then set the environment
      variable $MENAME to be "jeg" in your .profile
      shell start up file.

      c) Make sure that you are not over-riding the
      default names in the "User-setup" window
      with something else.

      If your find any more problems then let us know
      and we will attempt to resolve them.

      Regards
      Jon.
    Your message has been successfully submitted and would be delivered to recipients shortly.