Loading ...
Sorry, an error occurred while loading the content.

Re: [jasspa] Disabling template text

Expand Messages
  • Jon Green
    Create your own template file for C etc. These files all have the .etf extension. Your files will be empty if you really have no header at all !! So the file
    Message 1 of 6 , Sep 23, 2002
    • 0 Attachment
      Create your own template file for 'C' etc. These
      files all have the .etf extension. Your files will
      be empty if you really have no header at all !!
      So the file for 'C' is c.etf. The new files
      will typically shaddow the existing files and
      are placed in the <user> or <company> directories.

      Jon.

      Yong Kwang Goh wrote:
      >
      > Each time I create a new C program file, it would stick in a huge comment
      > block for me to fill in name and company and some legal stuff.
      >
      > What I want is just a plain empty text file to write my code. How do I
      > disable the auto-template insert?
      >
      > I read thru the FAQ and it just mentioned about file-hook and setting up
      > user preferences and I do not know how to go about doing it.
      >
      > Thanks in advance.
      >
      > ---
      > Goh, Yong Kwang
      > Singapore


      The mail message has been scanned by MAILsweeper
      for content analysis.
    • bill@jasspa.com
      Alternatively set the Insert New Template option in buffer-setup (Help - Buffer Setup) to N(o). Steve
      Message 2 of 6 , Oct 5, 2002
      • 0 Attachment
        Alternatively set the Insert New Template option in buffer-setup (Help ->
        Buffer Setup) to N(o).

        Steve

        > Subject: Re: [jasspa] Disabling template text
        > From: Jon Green <jnaught@...>
        > Date: Mon, 23 Sep 2002 10:12:17 +0100
        > To: jasspa@yahoogroups.com
        >
        > Create your own template file for 'C' etc. These
        > files all have the .etf extension. Your files will
        > be empty if you really have no header at all !!
        > So the file for 'C' is c.etf. The new files
        > will typically shaddow the existing files and
        > are placed in the <user> or <company> directories.
        >
        > Jon.
        >
        > Yong Kwang Goh wrote:
        > >
        > > Each time I create a new C program file, it would stick in a huge comment
        > > block for me to fill in name and company and some legal stuff.
        > >
        > > What I want is just a plain empty text file to write my code. How do I
        > > disable the auto-template insert?
        > >
        > > I read thru the FAQ and it just mentioned about file-hook and setting up
        > > user preferences and I do not know how to go about doing it.
        > >
        > > Thanks in advance.
        > >
        > > ---
        > > Goh, Yong Kwang
        > > Singapore
        >
        >
        > The mail message has been scanned by MAILsweeper
        > for content analysis.
        >
        >
        >
        > __________________________________________________________________________
        >
        > This is an unmoderated list. JASSPA is not responsible for the content of
        > any material posted to this list.
        >
        > To unsubscribe, send a mail message to
        >
        > mailto:jasspa-unsubscribe@yahoogroups.com
        >
        > or visit http://groups.yahoo.com/group/jasspa and
        > modify your account settings manually.
        >
        >
        >
        >
        > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
        >
        >
        >
      • Phillips, Steven
        Sorry for the rather large delay :-) The easiest way to do this is via the Buffer Setup, try the following: 1) Load a C file 2) Goto Help - Buffer Setup 3) In
        Message 3 of 6 , May 15, 2003
        • 0 Attachment
          Sorry for the rather large delay :-) The easiest way to do this is via the Buffer Setup, try the following:

          1) Load a C file
          2) Goto Help -> Buffer Setup
          3) In the Buffer Setup dialog set 'Insert New Template' to 'N'
          4) Exit

          You should never see a C template inserted again!

          Steve

          > -----Original Message-----
          > From: Yong Kwang Goh [mailto:gohyongkwang@...]
          > Sent: 23 September 2002 05:02
          > To: jasspa@yahoogroups.com
          > Subject: [jasspa] Disabling template text
          >
          >
          > Each time I create a new C program file, it would stick in a
          > huge comment
          > block for me to fill in name and company and some legal stuff.
          >
          > What I want is just a plain empty text file to write my code.
          > How do I
          > disable the auto-template insert?
          >
          > I read thru the FAQ and it just mentioned about file-hook and
          > setting up
          > user preferences and I do not know how to go about doing it.
          >
          > Thanks in advance.
          >
          >
          >
          > ---
          > Goh, Yong Kwang
          > Singapore
          >
          >
          > _________________________________________________________________
          > Chat with friends online, try MSN Messenger: http://messenger.msn.com
          >
          >
          > ------------------------ Yahoo! Groups Sponsor
          > ---------------------~-->
          > 4 DVDs Free +s&p Join Now
          > http://us.click.yahoo.com/pt6YBB/NXiEAA/ySSFAA/89EolB/TM
          > --------------------------------------------------------------
          > -------~->
          >
          > ______________________________________________________________
          > ____________
          >
          > This is an unmoderated list. JASSPA is not responsible for
          > the content of
          > any material posted to this list.
          >
          > To unsubscribe, send a mail message to
          >
          > mailto:jasspa-unsubscribe@yahoogroups.com
          >
          > or visit http://groups.yahoo.com/group/jasspa and
          > modify your account settings manually.
          >
          >
          >
          >
          > Your use of Yahoo! Groups is subject to
          http://docs.yahoo.com/info/terms/
        • Phillips, Steven
          Well, better late than never and someone else might be wondering how to... ... http://docs.yahoo.com/info/terms/
          Message 4 of 6 , May 15, 2003
          • 0 Attachment
            Well, better late than never and someone else might be wondering how to...

            > -----Original Message-----
            > From: Jon Green [mailto:jon@...]
            > Sent: 15 May 2003 14:38
            > To: jasspa@yahoogroups.com
            > Subject: Re: [jasspa] Disabling template text
            >
            >
            > Phillips, Steven wrote:
            > > Sorry for the rather large delay :-) The easiest way to do
            > this is via the Buffer Setup, try the following:
            > >
            > > 1) Load a C file
            > > 2) Goto Help -> Buffer Setup
            > > 3) In the Buffer Setup dialog set 'Insert New Template' to 'N'
            > > 4) Exit
            > >
            > > You should never see a C template inserted again!
            > >
            > > Steve
            > >
            > >
            > >>-----Original Message-----
            > >>From: Yong Kwang Goh [mailto:gohyongkwang@...]
            > >>Sent: 23 September 2002 05:02
            > >>To: jasspa@yahoogroups.com
            > >>Subject: [jasspa] Disabling template text
            >
            > Sorry for the large delay - 8 months !
            > Wicked - I chuckled at this one.
            >
            > I'll mark my diary for Jan 2004 to
            > look out for the "Thanks Steve - that
            > sorted my problem" to come back.
            >
            > Jon.
            >
            >
            > ------------------------ Yahoo! Groups Sponsor
            > ---------------------~-->
            > Get A Free Psychic Reading! Your Online Answer To Life's
            > Important Questions.
            > http://us.click.yahoo.com/Lj3uPC/Me7FAA/uetFAA/89EolB/TM
            > --------------------------------------------------------------
            > -------~->
            >
            > ______________________________________________________________
            > ____________
            >
            > This is an unmoderated list. JASSPA is not responsible for
            > the content of
            > any material posted to this list.
            >
            > To unsubscribe, send a mail message to
            >
            > mailto:jasspa-unsubscribe@yahoogroups.com
            >
            > or visit http://groups.yahoo.com/group/jasspa and
            > modify your account settings manually.
            >
            >
            >
            >
            > Your use of Yahoo! Groups is subject to
            http://docs.yahoo.com/info/terms/
          • Jon Green
            ... Sorry for the large delay - 8 months ! Wicked - I chuckled at this one. I ll mark my diary for Jan 2004 to look out for the Thanks Steve - that sorted my
            Message 5 of 6 , May 15, 2003
            • 0 Attachment
              Phillips, Steven wrote:
              > Sorry for the rather large delay :-) The easiest way to do this is via the Buffer Setup, try the following:
              >
              > 1) Load a C file
              > 2) Goto Help -> Buffer Setup
              > 3) In the Buffer Setup dialog set 'Insert New Template' to 'N'
              > 4) Exit
              >
              > You should never see a C template inserted again!
              >
              > Steve
              >
              >
              >>-----Original Message-----
              >>From: Yong Kwang Goh [mailto:gohyongkwang@...]
              >>Sent: 23 September 2002 05:02
              >>To: jasspa@yahoogroups.com
              >>Subject: [jasspa] Disabling template text

              Sorry for the large delay - 8 months !
              Wicked - I chuckled at this one.

              I'll mark my diary for Jan 2004 to
              look out for the "Thanks Steve - that
              sorted my problem" to come back.

              Jon.
            Your message has been successfully submitted and would be delivered to recipients shortly.