Loading ...
Sorry, an error occurred while loading the content.

Re: [jasspa] Re: how to get to the menu

Expand Messages
  • Rick Owen
    Thanks Tom, and thanks to everyone else who replied. It is nice to have such a nice editor on the HPUX system. I was afraid I would go crazy if I had to use
    Message 1 of 7 , Feb 15, 2002
    • 0 Attachment
      Thanks Tom, and thanks to everyone else who replied.

      It is nice to have such a nice editor on the HPUX system. I was afraid I would
      go crazy if I had to use pico one more day.

      Rick.


      --- thundt <thundt@...> wrote:
      > Running command 'osd' with parameter 0 (zero) gets you to the menu.
      > I type: ^U 0 Esc x osd Enter
      >
      > The next question is going to be, how do you get the menus to drop
      > down. Normally a down-arrow does that, and left and right arrows
      > move from menu to menu. Without the arrows, ^F and ^B moves back and
      > forth, and ^N/^P up and down the menus.
      >
      > Re: color settings, mine displays strictly monochrome when in text
      > mode ('me32 -n'), and setting Termcap Color = N does better than with
      > it on. I lose the reverse-video otherwise. (Using Exceed X server
      > on
      > NT4, and ME on Solaris.)
      >
      > -Tom Hundt
      >
      >
      > --- In jasspa@y..., Rick Owen <rickowen@y...> wrote:
      > > Hi Jon,
      > >
      > > This is great!. It really looks nice. In your other message you
      > said that
      > > Function key F1 would get me to the menu, but when I try it in my
      > telnet
      > > session it says "Hold Screen" on the CRT status line. Is there an
      > escape
      > > sequence that invokes the menu or a meta sequence?
      > >
      > > Thanks,
      > > Rick.
      > >
      > > --- Jon Green <jnaught@s...> wrote:
      > > > Telnet:
      > > >
      > > > I use CRT 3.4. Typically run VT100.
      > > >
      > > > From Options->session options
      > > > Emulation: VT100
      > > > ANSI Color: Y (Check this box)
      > > >
      > > > Also Emacs mode in session to
      > > > use ALT as Meta.
      > > >
      > > > Set up the terminal within ME as follows:-
      > > >
      > > > M-x user-serup
      > > >
      > > > <TAB><TAB><TAB> to platform
      > > > (p) Termcap color: Y
      > > > (f) use fonts: Y
      > > > (r) Termcap (black)
      > > >
      > > > S - will save it
      > > > C - will make it current.
      > > >
      > > > Regards
      > > > Jon.
      > > >
      > > >
      > > > rickowen wrote:
      > > > >
      > > > > Greetings,
      > > > >
      > > > > I have installed the hpux version of jasspa me, and I am using
      > it via
      > > > > telnet from a Win2K workstation. It works great, I get help, the
      > > > > appropriate file extension hooks, etc. The one thing I can't
      > figure
      > > > > out is how to get to the menu. It seems like a simple thing
      > (as
      > I'm
      > > > > sure it is), but I haven't figured it out yet.
      > > > >
      > > > > One other thing. Is it possible to get syntax highlighting via
      > > > > telnet? If so, how do I need to configure my telnet client
      > (CRT
      > 3.x
      > > > > from Vandyke Software) and is there anything I need to set in
      > any me
      > > > > congifuration files on the unix system?
      > > > >
      > > > > Thanks to anyone who can help me with these issues.
      > > > >
      > > > > Rick.
      > > > >
      > > > >
      >
      >


      =====
      "And the only reason a road is good, as every wanderer knows,
      Is just because of the homes, the homes, the homes to which it goes."
      (Joyce Kilmer - "Main Street" and other poems)

      __________________________________________________
      Do You Yahoo!?
      Got something to say? Say it better with Yahoo! Video Mail
      http://mail.yahoo.com
    • Jon Green
      I do not usually run with the status bar so I have never seen this. I cannot get it to hold the screen whatever mode I am using. The only thing I can suggest
      Message 2 of 7 , Feb 16, 2002
      • 0 Attachment
        I do not usually run with the status bar so I have never
        seen this. I cannot get it to hold the screen whatever
        mode I am using.


        The only thing I can suggest is to make sure that the
        Keyboard Emulation settings are correct. Check
        Session->Emulation->Mapped keys for a F1 over-ride and
        delete.

        The Keyboard is mapped from Session->Emulation.
        Should show VT100 with a VT100 keyboard emulation.

        Also look at Window->Keymap editor. You should
        be able to change F1 in there. F1 should map
        to "VT_PF1" - This is a "VT Function" - you
        may have this mapped to some other menu or
        scroll function - this would stop the
        key from appearing.

        Regards
        Jon.



        Rick Owen wrote:
        >
        > Hi Jon,
        >
        > This is great!. It really looks nice. In your other message you said that
        > Function key F1 would get me to the menu, but when I try it in my telnet
        > session it says "Hold Screen" on the CRT status line. Is there an escape
        > sequence that invokes the menu or a meta sequence?
        >
        > Thanks,
        > Rick.
        >
        > --- Jon Green <jnaught@...> wrote:
        > > Telnet:
        > >
        > > I use CRT 3.4. Typically run VT100.
        > >
        > > From Options->session options
        > > Emulation: VT100
        > > ANSI Color: Y (Check this box)
        > >
        > > Also Emacs mode in session to
        > > use ALT as Meta.
        > >
        > > Set up the terminal within ME as follows:-
        > >
        > > M-x user-serup
        > >
        > > <TAB><TAB><TAB> to platform
        > > (p) Termcap color: Y
        > > (f) use fonts: Y
        > > (r) Termcap (black)
        > >
        > > S - will save it
        > > C - will make it current.
        > >
        > > Regards
        > > Jon.
        > >
        > >
        > > rickowen wrote:
        > > >
        > > > Greetings,
        > > >
        > > > I have installed the hpux version of jasspa me, and I am using it via
        > > > telnet from a Win2K workstation. It works great, I get help, the
        > > > appropriate file extension hooks, etc. The one thing I can't figure
        > > > out is how to get to the menu. It seems like a simple thing (as I'm
        > > > sure it is), but I haven't figured it out yet.
        > > >
        > > > One other thing. Is it possible to get syntax highlighting via
        > > > telnet? If so, how do I need to configure my telnet client (CRT 3.x
        > > > from Vandyke Software) and is there anything I need to set in any me
        > > > congifuration files on the unix system?
        > > >
        > > > Thanks to anyone who can help me with these issues.
        > > >
        > > > Rick.
        > > >
        > > >
        > > > __________________________________________________________________________
        > > >
        > > > This is an unmoderated list. JASSPA is not responsible for the content of
        > > > any material posted to this list.
        > > >
        > > > To unsubscribe, send a mail message to
        > > >
        > > > mailto:jasspa-unsubscribe@yahoogroups.com
        > > >
        > > > or visit http://groups.yahoo.com/group/jasspa and
        > > > modify your account settings manually.
        > > >
        > > >
        > > >
        > > > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
        > >
        >
        > =====
        > "And the only reason a road is good, as every wanderer knows,
        > Is just because of the homes, the homes, the homes to which it goes."
        > (Joyce Kilmer - "Main Street" and other poems)
        >
        > __________________________________________________
        > Do You Yahoo!?
        > Got something to say? Say it better with Yahoo! Video Mail
        > http://mail.yahoo.com
        >
        >
        > __________________________________________________________________________
        >
        > This is an unmoderated list. JASSPA is not responsible for the content of
        > any material posted to this list.
        >
        > To unsubscribe, send a mail message to
        >
        > mailto:jasspa-unsubscribe@yahoogroups.com
        >
        > or visit http://groups.yahoo.com/group/jasspa and
        > modify your account settings manually.
        >
        >
        >
        > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
      Your message has been successfully submitted and would be delivered to recipients shortly.