Loading ...
Sorry, an error occurred while loading the content.

Double spaces following period in a sentence

Expand Messages
  • Jon Green
    Set the variable $fill-eos-len in your to the required number of spaces i.e. set-variable $fill-eos-len 2 Then reformat your paragraphs (M-o/M-q)
    Message 1 of 1 , Jan 3, 2002
    • 0 Attachment
      Set the variable "$fill-eos-len" in your <user.emf> to the
      required number of spaces i.e.

      set-variable $fill-eos-len 2

      Then reformat your paragraphs (M-o/M-q) with the new
      setting (need to re-execute your user.emf or restart
      editor).

      There is more information in the help pages. Refer to

      [Help] ->
      [Paragraph and Text Formatting Commands] ->
      $fill-eos-len

      Regards
      Jon.

      > When I use Meta-^q to reformat paragraphs it has the annoying habit of
      > removing the double spaces that follow periods.
      >
      >
      > For reasons that only God probably knows periods are to have TWO spaces
      > following them in a sentence that is part of a paragraph. Ask any English
      > Teacher...
      >
      >
      > Is there a way to get this English Teacher behavior?
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.