Loading ...
Sorry, an error occurred while loading the content.

Beeping if Macro or Help On Command is issued from menu

Expand Messages
  • pmmg@netcabo.pt
    Hello, I found out that if any function that uses meGetString and is called from the menu, example of such case if the ones given in the title (Help On
    Message 1 of 2 , Aug 21, 2001
    • 0 Attachment
      Hello,

      I found out that if any function that uses meGetString and is called
      from the menu, example of such case if the ones given in the title
      (Help On Command, or Macro) if you have the Quiet Mode unset you'll
      hear a whole lot of beeping if and when you move the mouse.

      This is not severe since the function properly, but there's seems to
      be some problem handling the mouse events. Some problem with the
      callsbacks.. ?

      If the same commands are issued from the command line, I did not
      observed this behaviour. I'm running Windows 2000 SP2 and I've
      compiled the sources with both MSVC and Borland 5.5

      Greetings

      Pedro Gomes
    • Steven Phillips
      Spot the developers who never use anything other than quiet mode! The mouse is rebound when in osd and this is what is generating the problem. I will pluck
      Message 2 of 2 , Aug 21, 2001
      • 0 Attachment
        Spot the developers who never use anything other than quiet mode! The mouse
        is 'rebound' when in osd and this is what is generating the problem.

        I will pluck up the courage and run it in noisy mode and fix these problems.

        Steve

        > -----Original Message-----
        > From: pmmg@... [mailto:pmmg@...]
        > Sent: Tuesday, August 21, 2001 7:02 PM
        > To: jasspa@yahoogroups.com
        > Subject: [jasspa] Beeping if Macro or Help On Command is issued from
        > menu
        >
        >
        > Hello,
        >
        > I found out that if any function that uses meGetString and is called
        > from the menu, example of such case if the ones given in the title
        > (Help On Command, or Macro) if you have the Quiet Mode unset you'll
        > hear a whole lot of beeping if and when you move the mouse.
        >
        > This is not severe since the function properly, but there's seems to
        > be some problem handling the mouse events. Some problem with the
        > callsbacks.. ?
        >
        > If the same commands are issued from the command line, I did not
        > observed this behaviour. I'm running Windows 2000 SP2 and I've
        > compiled the sources with both MSVC and Borland 5.5
        >
        > Greetings
        >
        > Pedro Gomes
        >
        >
        >
        >
        > __________________________________________________________________________
        >
        >
        >
        > This is an unmoderated list. JASSPA is not responsible for the content of
        >
        > any material posted to this list.
        >
        >
        >
        >
        > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
        >
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.