Loading ...
Sorry, an error occurred while loading the content.

RE: [jasspa] Another v8/01 install observation -- schemej file not changed,but colors are wrong

Expand Messages
  • Steven Phillips
    This looks the wrong way round, schemebc.emf is supposed to be the Basic Black on Cream which has become the new default (replacing the Default White on
    Message 1 of 2 , Aug 20, 2001
    • 0 Attachment
      This looks the wrong way round, schemebc.emf is supposed to be the Basic
      Black on Cream which has become the new default (replacing the 'Default
      White on Black' on most platforms) and schemej remains the 'Black on Cream'.

      So the question is what's gone wrong? Have you got any local scheme files in
      your user area, in particular have you got a local copy of schemes.emf,
      scheme.emf or userstp.emf? They may have defined another version of the
      variables .scheme.scheme-files or .scheme.scheme-names which is
      incompatible. (Re)move these and try again.

      Failing that, can you please check your ME registry (Help -> List Registry)
      and in your current platform (e.g. "win32") find the scheme setting, I think
      it will be schemej.emf. in which case the scheme name and file list is
      broken, please grep/find any reference to these 2 variables and send me any
      file with references them. Please remember to search your user directory if
      you have one.

      Thanks,

      Steve

      > -----Original Message-----
      > From: Thomas Hundt [mailto:thundt@...]
      > Sent: Tuesday, August 21, 2001 4:30 AM
      > To: JASSPA MicroEmacs Mailing List
      > Subject: [jasspa] Another v8/01 install observation -- schemej file not
      > changed,but colors are wrong
      >
      >
      > Another thing I noticed: I was using schemej.emf ("Black on
      > cream" now known as "Basic black on cream") -- and the colors
      > are different under 8/01 versus previous releases. (Example:
      > comments are green. And the background is more pinkish than
      > greenish.) When I switch to the newer version of "Black on
      > cream" (schemebc.emf, which has the cool italics -- wow!!!) the
      > colors are "correct" again. (E.g., comments are red.) I did a
      > diff and schemej.emf did not change -- and looks quite a bit
      > different from schemebc.emf -- I wonder if perhaps this schemej
      > should have been changed to match the new color layout, and you
      > just forgot or something...? Comments say these are
      > programmatically generated, so hopefully you can just run a
      > script to fix it :-)
      >
      > Cheers
      >
      > -Th
      >
      >
      > __________
      > Thomas Hundt <thundt@...> +1-415-643-3595 [http://hundt.com]
      >
      >
      >
      >
      > __________________________________________________________________________
      >
      >
      >
      > This is an unmoderated list. JASSPA is not responsible for the content of
      >
      > any material posted to this list.
      >
      >
      >
      >
      > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.