Loading ...
Sorry, an error occurred while loading the content.

Re: problem: pressing z,u or t leads to starting of genereting conte

Expand Messages
  • Steven Phillips
    Bastian If this problem persists, can you: 1) Reproduce the problem 2) Execute list-variables (C-h v) straight after 3) Mail me the contents of the
    Message 1 of 1 , Jul 6 7:42 AM
    • 0 Attachment
      Bastian

      If this problem persists, can you:

      1) Reproduce the problem
      2) Execute list-variables (C-h v) straight after
      3) Mail me the contents of the resultant *variables* buffer giving me the
      letter which triggered the list command.

      It may help me (ME developer) if you could do this anyway so that I can find
      out what is going wrong.

      Thanks,

      Steve

      Note: For those interested in knowing why I need a variable dump, the main
      variables are the buffer ones which give the file hooks etc and $recent-keys
      which lists the last 100 keys (in reverse order), hopefully I can rerun the
      last 100 keys and reproduce the problem.

      > Subject: Re: [jasspa] problem: pressing z,u or t leads to starting of genereting conte
      > From: Jon Green <jnaught@...>
      > Date: Thu, 06 Jul 2000 14:11:20 +0000
      > To: jasspa@egroups.com
      >
      > The bindings for Latex are defined in hklatex.emf.
      >
      > As far as I can make out f6, f7, f8 are bound to
      > list generating functions. You may have created
      > your own bindings. You can check the active
      > bindings by
      >
      > M-x describe-bindings
      >
      > Do this in the tex buffer, this will show you what
      > the key bindings are. The local buffer ones are
      > listed at the top.
      >
      > As for z, u, t, r - I do not see these
      > anywhere ??
      >
      > To unbind any of the bindings then create
      > a "mylatex.emf" in your user directory
      > with the following:-
      >
      > define-macro my-fook-latex
      > !force buffer-unbind-key "f7" ; Unbind latex-list-section
      > !force buffer-unbind-key "f8" ; Unbind latext-list-label
      > !emacro
      >
      > Note that the !force is there incase it fails when
      > not bound.
      >
      > Hope that helps
      > Jon.
      >
      >
      > Bastian Kruse wrote:
      > >
      > > Hello,
      > >
      > > Sometimes if I press a z, u or t (or r, 6,7 and 8) the generating
      > > contents list function is started und the cursor starts to jump
      > > between my *.tex file und the new opened window.
      > > I don�t know the exact reason for this. There are times it happens
      > > every time I press one of the named keys. On the other hand most of
      > > the time this is no problem at all.
      > > Working under dos.
      > > Is there a way to disable the generating contents list function or
      > > what else should I do to solve this problem ?
      > > Thanks !
      > >
      > > Bastian
      >
      > ------------------------------------------------------------------------
      > Where do sports heroes like Derek Jeter, Mia Hamm,
      > Vince Carter and Peyton Manning hang out? Where else?
      > Click now and find �em all here!
      > http://click.egroups.com/1/6211/11/_/6009/_/962892364/
      > ------------------------------------------------------------------------
      >
      > __________________________________________________________________________
      >
      >
      >
      > This is an unmoderated list. JASSPA is not responsible for the content of
      >
      > any material posted to this list.
      >
      >
      >
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.