Loading ...
Sorry, an error occurred while loading the content.

Re: [jasspa] Very small error in tcl.eaf, and some questions

Expand Messages
  • Jon Green
    ... Thanks for the update. ... We were planning on making a release last year but other things got in the way. When time permits then we will make a full
    Message 1 of 3 , May 26, 2009
    • 0 Attachment
      Deak, Ferenc wrote:
      > Hi,
      >
      > In tcl the right keyword for an ''if' after an 'else' is
      > 'elseif', so in tcl.eaf the line:
      >
      > elif "elsif {\p} {\r\r}\P" " elif"
      > should be:
      > elif "elseif {\p} {\r\r}\P" " elif"
      >
      > and my questions:

      Thanks for the update.

      >
      > I'm using the 20090310 snapshot without any problem.
      > Is there any plan to release a newer snapshot to test, or
      > even a new release?
      >

      We were planning on making a release last year but other things got in
      the way. When time permits then we will make a full release. Snap shots
      are easy for us to do and will do them when anything major changes or
      when there is a serious bug.

      > Is there anybody who is working on subversion support
      > macros? (similar to cvs.emf)
      >

      Again, been thinking about it but not had time to set up a subversion
      system and work out what needs to be done to support it. We would always
      encourage other people to have a go if they have time.

      Regards
      Jon.

      >
      > Thanks for your good work,
      > Ferenc Deak
      >
    • Jon Green
      ... Fixed. Thanks Jon.
      Message 2 of 3 , May 30, 2009
      • 0 Attachment
        Deak, Ferenc wrote:
        > Hi,
        >
        > In tcl the right keyword for an ''if' after an 'else' is
        > 'elseif', so in tcl.eaf the line:
        >
        > elif "elsif {\p} {\r\r}\P" " elif"
        > should be:
        > elif "elseif {\p} {\r\r}\P" " elif"
        >

        Fixed.

        Thanks
        Jon.

        > and my questions:
        >
        > I'm using the 20090310 snapshot without any problem.
        > Is there any plan to release a newer snapshot to test, or
        > even a new release?
        >
        > Is there anybody who is working on subversion support
        > macros? (similar to cvs.emf)
        >
        >
        > Thanks for your good work,
        > Ferenc Deak
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.