Loading ...
Sorry, an error occurred while loading the content.

Re: BUG [September 2008 beta] - Win32

Expand Messages
  • Pedro Gomes
    Hi Jon, Sorry about my dyslexia :P, but I was refering to the latest 2008 development snapshot. It seems that only the Shift-LeftMouseButton assignment is
    Message 1 of 8 , Jun 30, 2008
    • 0 Attachment
      Hi Jon,

      Sorry about my dyslexia :P, but I was refering to the latest 2008
      development snapshot.

      It seems that only the 'Shift-LeftMouseButton' assignment is not
      working the mouse.emf file is not loaded prior to use. If I load it by
      using the code I sent added to the end of me.emf it works like a charm.

      Waiting for new stuff, is always swell.
      Regards,
      Pedro

      > Hi Pedro,
      >
      > Are you referring to the the me20080218_dev_snapshot that is here:
      >
      > http://www.jasspa.com/development/me20080218_dev_snapshot/
      >
      > or the official September 2006 image?
      >
      > We should probably try to find some time to properly bundle the source
      > code that we are using and make a full release with the latest bug
      fixes
      > and features. There is some new stuff like the built-in grep and find
      > that I just cannot do without - hence the snapshot which allowed me to
      > get it onto some remote machines.
      >
      > As of the end of today I should have a brief window of availability and
      > will try and muster enough time to do a full release. Sorry we have
      both
      > been far too busy up to now to make this happen.
      >
      > Regards
      > Jon.
      >
    • Pedro Gomes
      Hello Jon, Do you have any news concerning the fix for this problem ? Any news concerning the new release of MicroEmacs? Regards, Pedro
      Message 2 of 8 , Jul 15, 2008
      • 0 Attachment
        Hello Jon,
        Do you have any news concerning the fix for this problem ?

        Any news concerning the new release of MicroEmacs?

        Regards,
        Pedro
      • Phillips, Steven
        This is probably one of my bugs and I ve just not had a chance to look into it yet - sorry. As for a release, I think we should generate one but as the
        Message 3 of 8 , Jul 15, 2008
        • 0 Attachment
          This is probably one of my bugs and I've just not had a chance to look into it yet - sorry.
           
          As for a release, I think we should generate one but as the majority of this is done by Jon, it is definitely his call...
           
          Steve


          From: jasspa@yahoogroups.com [mailto:jasspa@yahoogroups.com] On Behalf Of Pedro Gomes
          Sent: 15 July 2008 15:25
          To: jasspa@yahoogroups.com
          Subject: [jasspa] Re: BUG [September 2008 beta] - Win32

          Hello Jon,
          Do you have any news concerning the fix for this problem ?

          Any news concerning the new release of MicroEmacs?

          Regards,
          Pedro

        • Jon Green
          ... Hi Pedro, I m catching up with the out of date documentation at the moment which is the biggest job. Lets say its more than a few weeks away at the moment.
          Message 4 of 8 , Jul 15, 2008
          • 0 Attachment
            Phillips, Steven wrote:
            > This is probably one of my bugs and I've just not had a chance to look
            > into it yet - sorry.
            >
            > As for a release, I think we should generate one but as the majority of
            > this is done by Jon, it is definitely his call...
            >

            Hi Pedro,

            I'm catching up with the out of date documentation at the moment which
            is the biggest job. Lets say its more than a few weeks away at the
            moment. Once that is done we start rolling up the code into packages and
            roll out the odd beta.

            So don't hold your breath, I'd be aiming for end of August by the time
            that we have built across all platforms a number of times to validate
            the release. We also need to validate a MS Vista install somehow, this
            might be a bit of a problem because I do not have Vista and do not know
            anybody that is running it either - so if you have run ME on Vista I
            would love to know how you got on. Also I'm also considering swapping
            Windows installer and moving to the Nullsoft installer.

            Regards
            Jon.
          • Jeremy Cowgar
            Jon, I am using Vista and have had no problems what-so-ever. I do spend a most of my time in vim though (sorry) because of an indenting problem I have with the
            Message 5 of 8 , Jul 15, 2008
            • 0 Attachment
              Jon,

              I am using Vista and have had no problems what-so-ever. I do spend a
              most of my time in vim though (sorry) because of an indenting problem I
              have with the language I am working in the most (Euphoria). Were you
              ever able to look at that? It delt with indenting:

              constant abc = 10,
              ....def=20,
              ...hij=40

              no periods of course.

              Also, I will be happy to try anything you want to test specifically on
              Vista., Just let me know.

              Jeremy

              Jon Green wrote:
              >
              > So don't hold your breath, I'd be aiming for end of August by the time
              > that we have built across all platforms a number of times to validate
              > the release. We also need to validate a MS Vista install somehow, this
              > might be a bit of a problem because I do not have Vista and do not know
              > anybody that is running it either - so if you have run ME on Vista I
              > would love to know how you got on. Also I'm also considering swapping
              > Windows installer and moving to the Nullsoft installer.
              >
              > Regards
              > Jon.
              >
              >
            • Pedro Gomes
              Hi All, I was surely not making any pressure at all :-) Just wondering that s all :-) I totally understand your various points and I ll stop holding my breath.
              Message 6 of 8 , Jul 15, 2008
              • 0 Attachment
                Hi All,
                I was surely not making any pressure at all :-) Just wondering that's
                all :-)

                I totally understand your various points and I'll stop holding my
                breath. :P

                Concerning the MS Vista thing you pointed out, I've been using it for
                some months now (with ME of course!) for some development work I have
                underway without any crashes; and to be honest I dont mind building
                the binaries and performing some tests (live or some testbenches you
                might have!) in order to test MS Vista.

                So, these are just my 2 cents :-)

                Kind Regards,
                Pedro
                --- In jasspa@yahoogroups.com, Jon Green <jon@...> wrote:
                >
                > Phillips, Steven wrote:
                > > This is probably one of my bugs and I've just not had a chance to
                look
                > > into it yet - sorry.
                > >
                > > As for a release, I think we should generate one but as the
                majority of
                > > this is done by Jon, it is definitely his call...
                > >
                >
                > Hi Pedro,
                >
                > I'm catching up with the out of date documentation at the moment which
                > is the biggest job. Lets say its more than a few weeks away at the
                > moment. Once that is done we start rolling up the code into packages
                and
                > roll out the odd beta.
                >
                > So don't hold your breath, I'd be aiming for end of August by the time
                > that we have built across all platforms a number of times to validate
                > the release. We also need to validate a MS Vista install somehow, this
                > might be a bit of a problem because I do not have Vista and do not know
                > anybody that is running it either - so if you have run ME on Vista I
                > would love to know how you got on. Also I'm also considering swapping
                > Windows installer and moving to the Nullsoft installer.
                >
                > Regards
                > Jon.
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.