Loading ...
Sorry, an error occurred while loading the content.

Re: [jasspa] ME ignores $MEUSERPATH under *NIX?

Expand Messages
  • Christof Boeckler
    ... That seems to be not correct, but anyways make sure you export your $MEUSERPATH variable instead of only declaring it. (Shell variable vs. environment
    Message 1 of 9 , Nov 7, 2006
    • 0 Attachment
      Christof Boeckler schrieb:
      > First of all check whether ME knows about that variable at all:
      >
      > esc x describe-variable $MEUSERPATH
      >
      > If not, then you have to fix it in your shell/desktop environment.

      That seems to be not correct, but anyways make sure you export your
      $MEUSERPATH variable instead of only declaring it. (Shell variable vs.
      environment variable).

      Gruß / Regards
      Christof

      --
      Da sie sich für weise hielten, sind sie zu Narren geworden. Rö 1,22
    • dsjkvf
      ... so, as it was expected :), it tells that Current setting is ERROR but why? and how can i fix it? as i ve mentioned already, i set $MEUSERPATH in my
      Message 2 of 9 , Nov 7, 2006
      • 0 Attachment
        On 11/7/06, Christof Boeckler <cb@...> wrote:
        > First of all check whether ME knows about that variable at all:
        >
        > esc x describe-variable $MEUSERPATH
        >
        > If not, then you have to fix it in your shell/desktop environment.

        so, as it was expected :), it tells that 'Current setting is "ERROR"'
        but why? and how can i fix it?

        as i've mentioned already, i set $MEUSERPATH in my .bash_profile this
        way (with or without quotes):
        MEUSERPATH=home/s/usr/local/bin/me/libs/



        --
        dsjkvf
      • dsjkvf
        Steven, i m very sorry :). ... i ve just forgot to export after setting a variable, you were absolutely right. thank you for this hint and sorry for the mess.
        Message 3 of 9 , Nov 7, 2006
        • 0 Attachment
          Steven, i'm very sorry :).

          > Can you run 'export'

          i've just forgot to export after setting a variable, you were
          absolutely right. thank you for this hint and sorry for the mess.



          --
          dsjkvf
        • dsjkvf
          ... yes, Christof, that was exactly the problem -- i have remembered about the export just after Steven has mentioned this magic word :). however, thank you
          Message 4 of 9 , Nov 7, 2006
          • 0 Attachment
            On 11/7/06, Christof Boeckler <cb@...> wrote:

            > That seems to be not correct, but anyways make sure you export your
            > $MEUSERPATH variable instead of only declaring it. (Shell variable vs.
            > environment variable).

            yes, Christof, that was exactly the problem -- i have remembered about
            the export just after Steven has mentioned this magic word :).

            however, thank you very for your help. now the "problem" is solved.



            --
            dsjvkf
          Your message has been successfully submitted and would be delivered to recipients shortly.