Loading ...
Sorry, an error occurred while loading the content.

Release 20050505 - Linux 2.6 Kernels

Expand Messages
  • Jon Green
    Following a few user complaints post 20050505 release the Linux 2.6 executables on www.jasspa.com have been updated to link against libncurses rather than
    Message 1 of 1 , May 24, 2005
    • 0 Attachment
      Following a few user complaints post 20050505 release the Linux 2.6 executables on
      www.jasspa.com have been updated to link against libncurses rather than libtermcap. It would
      appear that certain Linux 2.6 distro's (Debian amongst others) are no longer shipping with
      libtermcap.so.2 installed by default which means the pre-built executable will not run.

      Linux 2.4 is also now offered with a different default shared library linkage.

      Jon.
    Your message has been successfully submitted and would be delivered to recipients shortly.