Loading ...
Sorry, an error occurred while loading the content.

Re: [jasspa] KeyBinding

Expand Messages
  • Jon Green
    ... Simple mistake .. In macros the backslash is an escape character so you need two of them to get one i.e. backslash = backslashbackslash. Following does
    Message 1 of 3 , Sep 27, 2004
    • 0 Attachment
      Salman Khilji wrote:
      > Like XEmacs and GNU Emacs, I would like the
      > "restyle-buffer" command to be bound to "esc C-\".
      > However, putting the following command in
      > "C:\Documents and Settings\khilji\Application
      > Data\jasspa\khilji.emf" did not do the trick.
      >
      > global-bind-key restyle-buffer "esc C-\"

      Simple mistake ..

      In macros the backslash is an escape character
      so you need two of them to get one i.e.
      backslash = backslashbackslash. Following
      does what you want.

      global-bind-key restyle-buffer "esc C-\\"

      Just tried it and it is OK.

      Regards
      Jon.
    Your message has been successfully submitted and would be delivered to recipients shortly.